AEM FIC intalled. NO START - New Tiburon Forum : Hyundai Tiburon Forums
 
User Tag List

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
#1 Old 05-16-2013, 11:26 AM
NewTiburon.com Newbie
 
Join Date: May 2013
Location: PR
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
NEED-FOR-SPEED is an unknown quantity at this point
(Thread Starter)
AEM FIC intalled. NO START

Hey guys.. I recently installed a AEM FIC on my 06 V6 tiburon.. I used the DIY here and also a diagram I found from AEM on google.. We installed evrything, car is open header.. car cranks but wont start.. There is no spark and injectors are not firing.

Any input is greatly apreciated, thanks!
NEED-FOR-SPEED is offline  
Sponsored Links
Advertisement
 
#2 Old 05-16-2013, 12:45 PM
NewTiburon.com Professional
 
Accelerator's Avatar
 
Join Date: Jan 2012
Location: Hollywood, FL
Posts: 776
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Accelerator
Re: AEM FIC intalled. NO START

Based on my experience with the FICs, and what I've read:
-check wires; you've probably screwed up (that's 90% of the time)
-check connectors; sometimes pins need to be adjusted (that's 9.9% of the time)
-replace fic; it could be dead (that's 0.1% of the time)

Does it start with bypass?

2008 Tiburon GS 5 speed (Sorry for my English)

Last edited by Accelerator; 05-16-2013 at 12:46 PM.
Accelerator is offline  
#3 Old 05-16-2013, 01:15 PM
NewTiburon.com Newbie
 
Join Date: May 2013
Location: PR
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
NEED-FOR-SPEED is an unknown quantity at this point
(Thread Starter)
Re: AEM FIC intalled. NO START

How do I bypass it??
NEED-FOR-SPEED is offline  
#4 Old 05-16-2013, 01:27 PM
NewTiburon.com Professional
 
Accelerator's Avatar
 
Join Date: Jan 2012
Location: Hollywood, FL
Posts: 776
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Accelerator
Re: AEM FIC intalled. NO START

there should be a bypass harness in a box. It looks like this:

2008 Tiburon GS 5 speed (Sorry for my English)

Last edited by Accelerator; 05-16-2013 at 01:29 PM.
Accelerator is offline  
#5 Old 05-16-2013, 01:36 PM
NewTiburon.com Newbie
 
Join Date: May 2013
Location: PR
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
NEED-FOR-SPEED is an unknown quantity at this point
(Thread Starter)
Re: AEM FIC intalled. NO START

Ohhh, I bought it used -_-
NEED-FOR-SPEED is offline  
#6 Old 05-16-2013, 01:42 PM
NewTiburon.com Professional
 
Accelerator's Avatar
 
Join Date: Jan 2012
Location: Hollywood, FL
Posts: 776
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Accelerator
Re: AEM FIC intalled. NO START

well; that's gonna be a problem. The only thing i can recommend (And that's what i always do) is to connect fic little by little. For example connect only cam and crank. reset all tables to 0. and try to start a car; then connect injector 1; try; inj2 - try. and so on. it means that you would have to go back to stock again...

p.s.: did you car run perfectly before? no cels?

2008 Tiburon GS 5 speed (Sorry for my English)

Last edited by Accelerator; 05-16-2013 at 01:45 PM.
Accelerator is offline  
#7 Old 05-16-2013, 02:02 PM
NewTiburon.com Newbie
 
Join Date: May 2013
Location: PR
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
NEED-FOR-SPEED is an unknown quantity at this point
(Thread Starter)
Re: AEM FIC intalled. NO START

the fic already has a tune, I bought a turbo kit fron the guy with the fic.. the car ran perfectly before.. is it possible that the tune it has wont let me start?
NEED-FOR-SPEED is offline  
#8 Old 05-16-2013, 02:03 PM
NewTiburon.com Newbie
 
Join Date: May 2013
Location: PR
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
NEED-FOR-SPEED is an unknown quantity at this point
(Thread Starter)
Re: AEM FIC intalled. NO START

also I dont have the program to connecto it to the laptop , I just have the fic and nothing more
NEED-FOR-SPEED is offline  
#9 Old 05-16-2013, 02:13 PM
NewTiburon.com Professional
 
Accelerator's Avatar
 
Join Date: Jan 2012
Location: Hollywood, FL
Posts: 776
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Accelerator
Re: AEM FIC intalled. NO START

omg. lol. of course it's possible; download a program; save the tune; null the data and plug back your stock injectors.
watch this: http://www.aemelectronics.com/articles.php?tPath=3_5_4

and if you have a zero experience you shouldn't even touch such things cause you gonna kill the engine

2008 Tiburon GS 5 speed (Sorry for my English)

Last edited by Accelerator; 05-16-2013 at 02:14 PM.
Accelerator is offline  
#10 Old 05-16-2013, 02:26 PM
NewTiburon.com Newbie
 
Join Date: May 2013
Location: PR
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
NEED-FOR-SPEED is an unknown quantity at this point
(Thread Starter)
Re: AEM FIC intalled. NO START

But even if the program wont let me start the engine, shouldnt I at least have spark and injectors fire?
NEED-FOR-SPEED is offline  
#11 Old 05-16-2013, 02:45 PM
NewTiburon.com Professional
 
Accelerator's Avatar
 
Join Date: Jan 2012
Location: Hollywood, FL
Posts: 776
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Accelerator
Re: AEM FIC intalled. NO START

Quote:
Originally Posted by NEED-FOR-SPEED View Post
But even if the program wont let me start the engine, shouldnt I at least have spark and injectors fire?
yes, you should

2008 Tiburon GS 5 speed (Sorry for my English)
Accelerator is offline  
#12 Old 05-16-2013, 02:47 PM
NewTiburon.com Newbie
 
Join Date: May 2013
Location: PR
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
NEED-FOR-SPEED is an unknown quantity at this point
(Thread Starter)
Re: AEM FIC intalled. NO START

well I dont have spark and injectors wont fire :/ , so I need a usb that has a connector like the one in the FIC right? And once I plug it in I download the program? Sorry for all the questions, I'm a honda guy, trying to help a friend
NEED-FOR-SPEED is offline  
#13 Old 05-16-2013, 02:58 PM
NewTiburon.com Professional
 
Accelerator's Avatar
 
Join Date: Jan 2012
Location: Hollywood, FL
Posts: 776
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Accelerator
Re: AEM FIC intalled. NO START

usb cables is the same as on printers (if i remember correctly). but if you don't have a spark or fuel there are problems with wires or fic itself

2008 Tiburon GS 5 speed (Sorry for my English)
Accelerator is offline  
#14 Old 05-16-2013, 03:02 PM
NewTiburon.com Newbie
 
Join Date: May 2013
Location: PR
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
NEED-FOR-SPEED is an unknown quantity at this point
(Thread Starter)
Re: AEM FIC intalled. NO START

I see.. I'll have to recheck the wires.. Fuel is pumping though, its just that the injectors wont open, and spark plugs wont fire, maybe crank sensor?
NEED-FOR-SPEED is offline  
#15 Old 05-16-2013, 03:12 PM
NewTiburon.com Professional
 
Accelerator's Avatar
 
Join Date: Jan 2012
Location: Hollywood, FL
Posts: 776
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Accelerator
Re: AEM FIC intalled. NO START

that's what you should try
connect cam and crank without fic, and just send the signal to fic; without output
like so:

2008 Tiburon GS 5 speed (Sorry for my English)
Accelerator is offline  
#16 Old 05-16-2013, 03:16 PM
NewTiburon.com Professional
 
Accelerator's Avatar
 
Join Date: Jan 2012
Location: Hollywood, FL
Posts: 776
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Accelerator
Re: AEM FIC intalled. NO START

see if you gonna have spark and fuel; you can try the same scheme with the rest of the wires until you eliminate the problem

2008 Tiburon GS 5 speed (Sorry for my English)
Accelerator is offline  
#17 Old 05-16-2013, 03:16 PM
NewTiburon.com Newbie
 
Join Date: May 2013
Location: PR
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
NEED-FOR-SPEED is an unknown quantity at this point
(Thread Starter)
Re: AEM FIC intalled. NO START

You mean to intercept using the input cable?
NEED-FOR-SPEED is offline  
#18 Old 05-16-2013, 03:18 PM
NewTiburon.com Newbie
 
Join Date: May 2013
Location: PR
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
NEED-FOR-SPEED is an unknown quantity at this point
(Thread Starter)
Re: AEM FIC intalled. NO START

also, if it were to work like this, what would this be telling me?
NEED-FOR-SPEED is offline  
#19 Old 05-16-2013, 03:24 PM
NewTiburon.com Professional
 
Accelerator's Avatar
 
Join Date: Jan 2012
Location: Hollywood, FL
Posts: 776
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Accelerator
Re: AEM FIC intalled. NO START

yes to intercept; well it would tell you that something is wrong. lol (most likely with wires)
but i believe that it won't work normal (maybe somehow but not normal)
btw depend on which v6 car it was before, and on which is now (i mean the year) you may need to upgrade firmware of the fic.

p.s: fic has internal logging function where you can see if you get injector impulses, maf, load, rpm(your crnk or am i don't remember), etc

2008 Tiburon GS 5 speed (Sorry for my English)

Last edited by Accelerator; 05-16-2013 at 03:26 PM.
Accelerator is offline  
#20 Old 05-16-2013, 03:27 PM
NewTiburon.com Professional
 
Accelerator's Avatar
 
Join Date: Jan 2012
Location: Hollywood, FL
Posts: 776
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Accelerator
Re: AEM FIC intalled. NO START

i'm really not sure if you should continue for me it looks like you don't understand the concept of how fic works

2008 Tiburon GS 5 speed (Sorry for my English)
Accelerator is offline  
#21 Old 05-16-2013, 03:27 PM
NewTiburon.com Newbie
 
Join Date: May 2013
Location: PR
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
NEED-FOR-SPEED is an unknown quantity at this point
(Thread Starter)
Re: AEM FIC intalled. NO START

NICE, and I can see all that once I download the program? also, I can datalog just the car cranking?

also, the tib was 04, mine is 06
NEED-FOR-SPEED is offline  
#22 Old 05-16-2013, 03:29 PM
NewTiburon.com Newbie
 
Join Date: May 2013
Location: PR
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
NEED-FOR-SPEED is an unknown quantity at this point
(Thread Starter)
Re: AEM FIC intalled. NO START

I have worked with hondata, but never with aem, but i'm thinking in general it should have some similarities ?
NEED-FOR-SPEED is offline  
#23 Old 05-16-2013, 03:29 PM
NewTiburon.com Professional
 
Accelerator's Avatar
 
Join Date: Jan 2012
Location: Hollywood, FL
Posts: 776
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Accelerator
Re: AEM FIC intalled. NO START

yes you can datalog most of the parameters with the program

2008 Tiburon GS 5 speed (Sorry for my English)
Accelerator is offline  
#24 Old 05-16-2013, 03:30 PM
NewTiburon.com Professional
 
Accelerator's Avatar
 
Join Date: Jan 2012
Location: Hollywood, FL
Posts: 776
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Accelerator
Re: AEM FIC intalled. NO START

Quote:
Originally Posted by NEED-FOR-SPEED View Post
I have worked with hondata, but never with aem, but i'm thinking in general it should have some similarities ?
i have no idea how hondata works; i hate hondas, sorry, lol

2008 Tiburon GS 5 speed (Sorry for my English)
Accelerator is offline  
#25 Old 05-16-2013, 03:34 PM
NewTiburon.com Newbie
 
Join Date: May 2013
Location: PR
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
NEED-FOR-SPEED is an unknown quantity at this point
(Thread Starter)
Re: AEM FIC intalled. NO START

LOL, no problem, but I'm pretty confident I can at least get the car to start lol, its all we need haha
NEED-FOR-SPEED is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the New Tiburon Forum : Hyundai Tiburon Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome