car will start but wont stay running??? - New Tiburon Forum : Hyundai Tiburon Forums
 
User Tag List

 
LinkBack Thread Tools Search this Thread Display Modes
#1 Old 01-23-2011, 11:35 AM
NewTiburon.com Newbie
 
Join Date: Jan 2011
Location: londonderry, nh
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
drknight24 is an unknown quantity at this point
(Thread Starter)
Exclamation car will start but wont stay running???

ok i have a 2004 tiburon gt v6, i just painted the valve covers, intake manifold and throttle body and did new sparkplugs along with pulled my a/c and went to the non ac serpentine belt. also i put new gaskets for valve covers and intake manifold and throttle body along with idle air control valve. now labeled everything so its all back in correct places. and now my car wont stay running. its been two months on this project. it will start and you can rev it up to like 3k then it will just fall on its face and die. does anyone have any suggestions?



thanks shane
drknight24 is offline  
Sponsored Links
Advertisement
 
#2 Old 01-23-2011, 11:50 AM
NewTiburon.com God
 
mayom15's Avatar
 
Join Date: Feb 2008
Location: Newport News, VA
Posts: 1,253
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
mayom15 has a spectacular aura aboutmayom15 has a spectacular aura about
Re: car will start but wont stay running???

you have a vacuum leak somewhere. just need to go over and check all hose connections and any spot where you bolt on parts that air can get into. most likely its probably the throttle body as a lot of people seem to put it on wrong after they have it off
mayom15 is offline  
#3 Old 01-23-2011, 12:16 PM
NewTiburon.com Novice
 
Join Date: Dec 2010
Location: ma
Posts: 216
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
ref1590 is an unknown quantity at this point
Re: car will start but wont stay running???

yea it def sounds like a vaccum leak man like he said ^, check the vac lines for sure, thats the only thing that sounds like it would do that
ref1590 is offline  
#4 Old 01-23-2011, 12:16 PM
NewTiburon.com Newbie
 
Join Date: Jan 2011
Location: londonderry, nh
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
drknight24 is an unknown quantity at this point
(Thread Starter)
Re: car will start but wont stay running???

Quote:
Originally Posted by mayom15 View Post
you have a vacuum leak somewhere. just need to go over and check all hose connections and any spot where you bolt on parts that air can get into. most likely its probably the throttle body as a lot of people seem to put it on wrong after they have it off
ok i will check all of my hoses and the trottle body over. if i find anything or i dont. i will repost. thanks for the suggestion i really appreciate it.

shane
drknight24 is offline  
#5 Old 04-13-2011, 11:55 PM
NewTiburon.com Newbie
 
Join Date: Jan 2011
Location: londonderry, nh
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
drknight24 is an unknown quantity at this point
(Thread Starter)
Re: car will start but wont stay running???

so problem was gasket between plenums was not tight seems some left over in plenum had gotten onto the gasket. also had a short to power on my crankshaft signal wire. all set now. thanks everyone
drknight24 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the New Tiburon Forum : Hyundai Tiburon Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome