P0441 Hard to Start After Filling Tank - New Tiburon Forum : Hyundai Tiburon Forums
 
User Tag List

 
LinkBack Thread Tools Search this Thread Display Modes
#1 Old 07-06-2012, 12:03 AM
NewTiburon.com Newbie
 
marshracing's Avatar
 
Join Date: Aug 2011
Location: Sarasota FL
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
marshracing is an unknown quantity at this point
(Thread Starter)
Post P0441 Hard to Start After Filling Tank

Check engine light code P0441 and I have to crank the hell out of the car to get it to start right after I fill the gas tank (a good 10 seconds of cranking at least) after it fires it runs fine I do not need rev it to keep it going or anything. I am assuming I have a bad evaporative emission purge control solenoid valve, from the similar problems that others were having; however correct me if I'm wrong!
I know that on the V6 tibs the valve is located under the throttle body, is it in the same place on the i4? I seem to be having some trouble finding it. Also, I just replaced the canister air filter because the car was throwing a P0449, don't know if these incidents are isolated or if I'm looking at some bigger EVAP control system issues. Any help or insight will be much appreciated!!
marshracing is offline  
Sponsored Links
Advertisement
 
#2 Old 07-06-2012, 09:47 AM
NewTiburon.com God
 
BramptonTib's Avatar
 
Join Date: Aug 2005
Location: Brampton, Ontario
Posts: 1,363
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
BramptonTib is a glorious beacon of lightBramptonTib is a glorious beacon of lightBramptonTib is a glorious beacon of lightBramptonTib is a glorious beacon of lightBramptonTib is a glorious beacon of lightBramptonTib is a glorious beacon of light
Re: P0441 Hard to Start After Filling Tank

On the I4 it is located here:
BramptonTib is offline  
#3 Old 07-06-2012, 12:53 PM
NewTiburon.com Newbie
 
marshracing's Avatar
 
Join Date: Aug 2011
Location: Sarasota FL
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
marshracing is an unknown quantity at this point
(Thread Starter)
Post Re: P0441 Hard to Start After Filling Tank

Ahh, found it! thank you very much... right under the throttle body lol looks like i just had do dig down past some tubes a little further. Took it off, poured some alcohol in it and blew air through it multiple times. How easily is air supposed to flow through the thing if anyone has tried it before? Placed it back on the car and cleared the codes, hopefully this keeps the CEL from coming back!
marshracing is offline  
#4 Old 07-06-2012, 01:56 PM
NewTiburon.com Newbie
 
Join Date: Jul 2008
Location: canada
Posts: 40
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
beester
Re: P0441 Hard to Start After Filling Tank

their is a filter for your fuel tank vapors that may be plugged also. when your filling the tank the fuel vapors are leaking threw your PCV valve and causeing a unburnable air fuel mixure in the intake manifold, this is causing a long crank problem. change the pcv for now, see if it goes away.


To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
beester is offline  
#5 Old 07-07-2012, 05:37 PM
NewTiburon.com Newbie
 
marshracing's Avatar
 
Join Date: Aug 2011
Location: Sarasota FL
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
marshracing is an unknown quantity at this point
(Thread Starter)
Re: P0441 Hard to Start After Filling Tank

No luck with cleaning the valve the CEL is back on. Is the PCV the same thing as the PCSV?
marshracing is offline  
#6 Old 07-07-2012, 05:55 PM
NewTiburon.com God
 
BramptonTib's Avatar
 
Join Date: Aug 2005
Location: Brampton, Ontario
Posts: 1,363
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
BramptonTib is a glorious beacon of lightBramptonTib is a glorious beacon of lightBramptonTib is a glorious beacon of lightBramptonTib is a glorious beacon of lightBramptonTib is a glorious beacon of lightBramptonTib is a glorious beacon of light
Re: P0441 Hard to Start After Filling Tank

Pcv is not the same as Pcsv. You'll need to replace the purge valve.
BramptonTib is offline  
#7 Old 07-07-2012, 07:46 PM
NewTiburon.com Newbie
 
marshracing's Avatar
 
Join Date: Aug 2011
Location: Sarasota FL
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
marshracing is an unknown quantity at this point
(Thread Starter)
Re: P0441 Hard to Start After Filling Tank

okay, where is the purge valve located? and does anyone happen to have a pic of it?

Last edited by marshracing; 07-07-2012 at 07:47 PM. Reason: oops wrong part
marshracing is offline  
#8 Old 07-08-2012, 12:35 AM
NewTiburon.com God
 
BramptonTib's Avatar
 
Join Date: Aug 2005
Location: Brampton, Ontario
Posts: 1,363
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
BramptonTib is a glorious beacon of lightBramptonTib is a glorious beacon of lightBramptonTib is a glorious beacon of lightBramptonTib is a glorious beacon of lightBramptonTib is a glorious beacon of lightBramptonTib is a glorious beacon of light
Re: P0441 Hard to Start After Filling Tank

It's the pic i posted. I'm saying you should replace it. Based on your post you said you just blew air through it and put it back on the car.

PCV stands for positive crankcase ventilation, that valve is on the valve cover, but has nothing to do with your issue. You want to replace the PCSV (purge control solenoid valve) which is the one in the pic

Last edited by BramptonTib; 07-08-2012 at 12:41 AM.
BramptonTib is offline  
#9 Old 07-08-2012, 04:57 PM
NewTiburon.com Newbie
 
marshracing's Avatar
 
Join Date: Aug 2011
Location: Sarasota FL
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
marshracing is an unknown quantity at this point
(Thread Starter)
Re: P0441 Hard to Start After Filling Tank

okay! understood, thank you!
marshracing is offline  
#10 Old 07-12-2012, 10:46 PM
NewTiburon.com Newbie
 
marshracing's Avatar
 
Join Date: Aug 2011
Location: Sarasota FL
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
marshracing is an unknown quantity at this point
(Thread Starter)
Re: P0441 Hard to Start After Filling Tank

Changed the valve under the throttle body, no luck! Car is still hard to start after filling the tank and the CEL is back on, same code P0441, any ideas?
marshracing is offline  
#11 Old 07-13-2012, 09:38 AM
NewTiburon.com God
 
peachferrari's Avatar
 
Join Date: Feb 2005
Location: Salt Lake City (Magna), UT
Posts: 2,606
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
peachferrari is just really nicepeachferrari is just really nicepeachferrari is just really nice
Re: P0441 Hard to Start After Filling Tank

Change this filter:
Fuel Tank Air Filter

And check all the lines around the box to make sure they're not plugged with charcoal. Should solve your problem.


To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.

2005 SE V6 6sp Injen SRI; SSA Cat-back; Basstib STS; Mussa Front Strut Bar; Eibach Rear Sway Bar; VIS Cyber CF Hood SOLD
2006 Pontiac GTO LS2 6-speed Stock for now...
peachferrari is offline  
#12 Old 07-15-2012, 03:19 PM
NewTiburon.com Newbie
 
marshracing's Avatar
 
Join Date: Aug 2011
Location: Sarasota FL
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
marshracing is an unknown quantity at this point
(Thread Starter)
Re: P0441 Hard to Start After Filling Tank

I changed that filter a couple of weeks ago for a P0449, btw I used the DIY, great work Ill be sure to check those tubes though, maybe left one lose while changing the filter.
marshracing is offline  
#13 Old 07-15-2012, 04:49 PM
NewTiburon.com God
 
BramptonTib's Avatar
 
Join Date: Aug 2005
Location: Brampton, Ontario
Posts: 1,363
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
BramptonTib is a glorious beacon of lightBramptonTib is a glorious beacon of lightBramptonTib is a glorious beacon of lightBramptonTib is a glorious beacon of lightBramptonTib is a glorious beacon of lightBramptonTib is a glorious beacon of light
Re: P0441 Hard to Start After Filling Tank

according to hmaservice.com, the possible causes of P0441 are

● Leakage on hose to PCSV
● DefectivAe PCSV

Since you've already replaced the PCSV, next thing to check would be a leak in the hose from the tank to the PCSV
BramptonTib is offline  
#14 Old 07-16-2012, 11:00 PM
NewTiburon.com Newbie
 
marshracing's Avatar
 
Join Date: Aug 2011
Location: Sarasota FL
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
marshracing is an unknown quantity at this point
(Thread Starter)
Re: P0441 Hard to Start After Filling Tank

dropped the charcoal canister and checked the hose to the PCSV for leakage, no leaks! however when I ran air through the hose (disconnected at the PCSV and at the charcoal canister) a bunch of rusty-red colored dust blew out the other end. I put everything back together and filled the car up, still hard to start, and the CEL is back on again, same code, P0441. what was that red dust from? that could have easily been clogging the hose but I'm sure a blew it out and its gone! air flows very freely through the tube now. what could be causing this?
marshracing is offline  
#15 Old 07-18-2012, 03:00 PM
NewTiburon.com Newbie
 
marshracing's Avatar
 
Join Date: Aug 2011
Location: Sarasota FL
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
marshracing is an unknown quantity at this point
(Thread Starter)
Re: P0441 Hard to Start After Filling Tank

Bump! come on guys! prod those brains! my mechanic has no idea and im in resistance of the stealership!
marshracing is offline  
#16 Old 07-18-2012, 04:22 PM
NewTiburon.com Rookie
 
SewZz's Avatar
 
Join Date: Apr 2012
Location: Hamilton, ON
Posts: 75
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
SewZz is an unknown quantity at this point
Re: P0441 Hard to Start After Filling Tank

When you changed the valve, did you also changed the electrical connector for it too? If there is no power, it may be staying closed. Thats all i can think of lol
SewZz is offline  
Sponsored Links
Advertisement
 
Reply

Tags
epcsv, evap, p0449, valve

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the New Tiburon Forum : Hyundai Tiburon Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome