03 gt stalls when put into drive - New Tiburon Forum : Hyundai Tiburon Forums
 
User Tag List

 
LinkBack Thread Tools Search this Thread Display Modes
#1 Old 02-11-2013, 05:28 PM
NewTiburon.com Newbie
 
Join Date: Dec 2008
Location: PA
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Ep1dem1c is an unknown quantity at this point
(Thread Starter)
03 gt stalls when put into drive

03 gt
Automatic
Idles fine in Park
When car is put into drive it immediately stalls
No other symptoms
Help please
Thank you
Ep1dem1c is offline  
Sponsored Links
Advertisement
 
#2 Old 02-11-2013, 05:57 PM
NewTiburon.com God
 
BramptonTib's Avatar
 
Join Date: Aug 2005
Location: Brampton, Ontario
Posts: 1,351
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
BramptonTib is a glorious beacon of lightBramptonTib is a glorious beacon of lightBramptonTib is a glorious beacon of lightBramptonTib is a glorious beacon of lightBramptonTib is a glorious beacon of lightBramptonTib is a glorious beacon of light
Re: 03 gt stalls when put into drive

is your check engine light on?

Does it stall when going to both R and D. Like if you put it in N, and start, then shift up to R or down to D, does it stall in both cases?
BramptonTib is offline  
#3 Old 02-11-2013, 06:45 PM
NewTiburon.com Newbie
 
Join Date: Dec 2008
Location: PA
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Ep1dem1c is an unknown quantity at this point
(Thread Starter)
Re: 03 gt stalls when put into drive

Check engine light on for o2 sensor only
I know that needs replaced
I will check on reverse
I was thinking either torque converter or sensor for torque converter possibly
Ep1dem1c is offline  
#4 Old 02-11-2013, 07:00 PM
NewTiburon.com Rookie
 
Join Date: Feb 2009
Location: Atlanta
Posts: 72
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
NaPunNom is an unknown quantity at this point
Re: 03 gt stalls when put into drive

possibly the TPS?
I forget if I had a normal idle in neutral (given, mine was a manual)
But I did get the stalling upon trying to move.
NaPunNom is offline  
#5 Old 02-11-2013, 07:36 PM
NewTiburon.com God
 
BramptonTib's Avatar
 
Join Date: Aug 2005
Location: Brampton, Ontario
Posts: 1,351
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
BramptonTib is a glorious beacon of lightBramptonTib is a glorious beacon of lightBramptonTib is a glorious beacon of lightBramptonTib is a glorious beacon of lightBramptonTib is a glorious beacon of lightBramptonTib is a glorious beacon of light
Re: 03 gt stalls when put into drive

Quote:
Originally Posted by Ep1dem1c View Post
Check engine light on for o2 sensor only
I know that needs replaced
I will check on reverse
I was thinking either torque converter or sensor for torque converter possibly
So just to confirm, you've re-scanned the codes after it starting doing this, and there is still only the O2 sensor code.

It could be those things you mentioned. If you don't have any transmission related codes, your best bet is probably going to be to take it to a good mechanic.
BramptonTib is offline  
#6 Old 02-11-2013, 07:49 PM
NewTiburon.com Expert
 
Join Date: Mar 2012
Location: Psl florida
Posts: 406
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
southflatib will become famous soon enough
Re: 03 gt stalls when put into drive

Could be a crank or cam sensor
southflatib is offline  
#7 Old 02-11-2013, 09:19 PM
Still the same me...
 
Charlie-III's Avatar
 
Join Date: Jan 2013
Location: USA, North NJ 07456
Posts: 3,818
Mentioned: 143 Post(s)
Tagged: 0 Thread(s)
Charlie-III has much to be proud ofCharlie-III has much to be proud ofCharlie-III has much to be proud ofCharlie-III has much to be proud ofCharlie-III has much to be proud ofCharlie-III has much to be proud ofCharlie-III has much to be proud ofCharlie-III has much to be proud ofCharlie-III has much to be proud ofCharlie-III has much to be proud ofCharlie-III has much to be proud of
Re: 03 gt stalls when put into drive

Quote:
Originally Posted by southflatib View Post
Could be a crank or cam sensor
Either will typically trip a CEL.

OP, almost sounds like an issue with the IAC. Does it stall when cold & warm/hot, or only one?

Any work done on the car recently?

Wifes car: 2004 Tib GT, 2.7L, 5MT, 148K miles, medium blue, basically stock.
My car: 1998 Legacy GT wagon, 2.5L, 5MT, 176K miles, "Quicksilver", not stock and not slow...
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.


"life is lived, one corner at a time".
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.


Best NT.com '13 New-Comer, NT.com '13 Technical Advise & Info (runner-up), NT.com '13 Non-Tib (3rd) .
Charlie-III is offline  
#8 Old 02-11-2013, 10:29 PM
NewTiburon.com Expert
 
Join Date: Mar 2012
Location: Psl florida
Posts: 406
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
southflatib will become famous soon enough
Re: 03 gt stalls when put into drive

Got to tell ya I have a 03 gt and it almost never trips the check engine light . When it does its almost never whats wrong with it .
southflatib is offline  
#9 Old 02-23-2013, 12:23 PM
NewTiburon.com Newbie
 
Join Date: Dec 2008
Location: PA
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Ep1dem1c is an unknown quantity at this point
(Thread Starter)
Re: 03 gt stalls when put into drive

Stalls in reverse and drive
I can hit the gas and put it on drive and the car will not exceed 20 mph and wants to stall the whole time by sputtering
This is kind of an ongoing thing and randomly does it
Ep1dem1c is offline  
#10 Old 02-25-2013, 02:21 PM
NewTiburon.com Post Master
 
Lessaj's Avatar
 
Join Date: Feb 2009
Location: Toronto, Ontario (Palgrave/Malton)
Posts: 6,591
Mentioned: 45 Post(s)
Tagged: 1 Thread(s)
Lessaj is a name known to allLessaj is a name known to allLessaj is a name known to allLessaj is a name known to allLessaj is a name known to allLessaj is a name known to all
Re: 03 gt stalls when put into drive

Sounds like the torque converter isn't unlocking.


To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.

2012 Nov - COTM - Best Regional Tiburon (Canada)

2003 Hyundai Tiburon Rally Red Injen IS Cold Air Intake ;; Jun BL catback ;; DC headers ;; TWM STS ;; FL Headlights ;; 4300k HID Low//3000K HID Fogs ;; Shorty Antenna ;; 18x8 Tenzo DC-6 ;; Switchback Turn Signals ;; Lightweight Crank/Power Steering Pullies ;; Oil Catch Can ;; Seibon TS CF Hood ;; SMD Angel Eyes ;; HSD Coilovers
Canada OWNS NT
Lessaj is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the New Tiburon Forum : Hyundai Tiburon Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome