so, there's a loud humming noise when i drive my car at any speed... - New Tiburon Forum : Hyundai Tiburon Forums
 

Go Back   New Tiburon Forum : Hyundai Tiburon Forums > General Forums > Tiburon General Discussion
NewTiburon.com is the premier Hyundai Tiburon Forum on the internet. Registered Users do not see the above ads.
User Tag List

Reply
 
Thread Tools Display Modes

#1
Amongthechosenx
NewTiburon.com Expert


Amongthechosenx is offline

 
Join Date: Jan 2010
Location: NJ
Sex: Male
Posts: 316
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Amongthechosenx is infamous around these parts

Old so, there's a loud humming noise when i drive my car at any speed... 02-03-2010 , 01:34 AM

Mechanic claims its a bad wheel bearing, but he's already taken apart both driver side wheels and found nothing wrong....

he said maybe its the right, but i am doubtful..

Only thing I can think of is I had gotten a set of Sunny SN3800 tires, and the treads seem to be very loud... could this be it? this noise wasnt here before those tires.

Adam
    Reply With Quote Quick reply to this message  

Sponsored Links
Advertisement
 

#2
Rushr
Dave: NT Admin


Rushr is offline

Rushr's Avatar
 
Join Date: May 2005
Location: Cold Depths of Hell
Sex: Male
Posts: 4,702
Mentioned: 14 Post(s)
Tagged: 0 Thread(s)
Rushr is on another levelRushr is on another levelRushr is on another levelRushr is on another levelRushr is on another levelRushr is on another levelRushr is on another levelRushr is on another levelRushr is on another levelRushr is on another levelRushr is on another level

Old Re: so, there's a loud humming noise when i drive my car at any speed... 02-03-2010 , 01:46 AM

The tires could cause the humming noise, but I wouldn't think it would be that loud. Where does it sound like it is originating and does it get louder/faster sounding with speed? Mine did that and got to the point it sounded like I had mud tires on the Tib, it turned out to be one of the rear bearings.


To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
    Reply With Quote Quick reply to this message  


#3
bill2
NewTiburon.com Novice


bill2 is offline

 
Join Date: Dec 2009
Location: Tucson
Sex: Male
Posts: 119
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
bill2

Old Re: so, there's a loud humming noise when i drive my car at any speed... 02-03-2010 , 07:11 AM

Quote:
Originally Posted by Amongthechosenx View Post
... and the treads seem to be very loud... could this be it? this noise wasnt here before those tires...
Absolutely. If there is any cupping or choppy wear on the tires they can make noises sounds identical to failed wheel bearings.
    Reply With Quote Quick reply to this message  


#4
dlanes
NewTiburon.com Post Master


dlanes is offline

dlanes's Avatar
 
Join Date: Mar 2007
Location: STC, MN
Sex: Male
Posts: 7,040
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
dlanes is a name known to alldlanes is a name known to alldlanes is a name known to alldlanes is a name known to alldlanes is a name known to alldlanes is a name known to all

Old Re: so, there's a loud humming noise when i drive my car at any speed... 02-03-2010 , 07:26 AM

Does it go away or sound different when you turn?


To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.


03 Tiburon GT 6 speed Assassin supercharged, NGM race shortblock, Stage 2 heads, NGM stage 1 cams, NGM 90mm throttle body, Hydra 2.6 EMS, 460cc inejectors, Bosch 190lph fuel pump, SSA headers/cat-back, 3.5" SRI, NGM twin disc clutch, Phantom grip LSD conversion, KJB delrin cable bushings, Mishimoto radiator, Ark 22mm rear sway bar, Vogtland springs, Koni adjustable shocks, MOOG endlinks & tie-rods, XG350 brake conversion.
    Reply With Quote Quick reply to this message  


#5
Amongthechosenx
NewTiburon.com Expert


Amongthechosenx is offline

 
Join Date: Jan 2010
Location: NJ
Sex: Male
Posts: 316
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Amongthechosenx is infamous around these parts

Old Re: so, there's a loud humming noise when i drive my car at any speed... 02-03-2010 , 10:24 AM

Quote:
Originally Posted by dlanes View Post
Does it go away or sound different when you turn?
sometimes it does and sometimes it doesnt...

although i can definitely say that i think driving on fresh snow (where theres no friction from the pavement) produced less of the sound than normal...

Have a look here for some info on the tires:

http://www.iwsti.com/forums/gd-tires...ny-sn3800.html


It may very well be a right rear bearing... My mechanic only took apart the two driver side wheels... unfortunately this means im gunna have to give him $300 and i dont want to do that...

is there any way this can be a DIY thing?

Adam

Also heres a pic of the tread:

Last edited by Amongthechosenx; 02-03-2010 at 10:26 AM.
    Reply With Quote Quick reply to this message  


#6
bill2
NewTiburon.com Novice


bill2 is offline

 
Join Date: Dec 2009
Location: Tucson
Sex: Male
Posts: 119
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
bill2

Old Re: so, there's a loud humming noise when i drive my car at any speed... 02-03-2010 , 11:12 AM

Rear wheel bearing failures are common, and here is a thread that outlines the procedure:
http://www.newtiburon.com/forums/sho...d.php?t=175955

Last edited by bill2; 02-03-2010 at 11:16 AM.
    Reply With Quote Quick reply to this message  


#7
VoodooXTC
NewTiburon.com God


VoodooXTC is offline

VoodooXTC's Avatar
 
Join Date: Nov 2006
Location: Carpentersville,IL
Sex: Male
Posts: 2,005
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
VoodooXTC has a spectacular aura aboutVoodooXTC has a spectacular aura aboutVoodooXTC has a spectacular aura about

Old Re: so, there's a loud humming noise when i drive my car at any speed... 02-03-2010 , 11:16 AM

Jack up the right rear and put your hands at 3 and 9 o'clock and try wiggle the wheel then try 12 and 6 o'clock. It should be nice and tight if it's okay. If it moves, it's probably bad.

Quote:
dude you are fvcking mental..... and its awesome!!!
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
2003 GT 5spd Scattered through out my garage, shed and across North America.

1990 Eagle Talon AWD Turbo 5spd..........
    Reply With Quote Quick reply to this message  


#8
menudude
NewTiburon.com Professional


menudude is offline

menudude's Avatar
 
Join Date: Jan 2009
Location: Evansville, IN
Sex: Male
Posts: 744
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
menudude

Old Re: so, there's a loud humming noise when i drive my car at any speed... 02-03-2010 , 02:07 PM

if its coming from just one area (drivers rear,drivers front,passengers rear,passengers front) then its the bearing. Mine did the same thing, bought a new one, replaced it, sounds gone


To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
    Reply With Quote Quick reply to this message  


#9
TNT
and his new kimchi coupe


TNT is offline

TNT's Avatar
 
Join Date: Jan 2004
Location: Jacksonville, FL
Sex: Male
Posts: 10,108
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
TNT is on another levelTNT is on another levelTNT is on another levelTNT is on another levelTNT is on another levelTNT is on another levelTNT is on another levelTNT is on another levelTNT is on another levelTNT is on another levelTNT is on another level

Old Re: so, there's a loud humming noise when i drive my car at any speed... 02-03-2010 , 03:29 PM

If the noise wasn't there before the tires, then its probably the hard compound of the tires. My friend had a subaru legacy turbo with cheap Triangle brand tires that sounded like big knobby truck tires because the compound was so dense.


To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.


Gone, but not forgotten: 2003 GT V6 6MT in Jet Black @ 102,000 mi
Traded: Early 2003 GT V6 Auto in Super Silver @ 194,869 mi
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.

Current: 2011 Genesis Coupe 3.8 6MT in Silverstone
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.


    Reply With Quote Quick reply to this message  


#10
jeih332003
NewTiburon.com Professional


jeih332003 is offline

jeih332003's Avatar
 
Join Date: Jun 2008
Location: new yawk
Sex: Male
Posts: 985
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
jeih332003 will become famous soon enough

Old Re: so, there's a loud humming noise when i drive my car at any speed... 02-03-2010 , 04:50 PM

i did both of my rears in about an hour , rockauto has them cheap i dunno if any of our sponsors carry them but i had mine in 2 days and i got timkens for replacement , i think the worste part of the job was removing the philips screw in the rotor


To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
    Reply With Quote Quick reply to this message  


#11
jesterking
NewTiburon.com God


jesterking is offline

jesterking's Avatar
 
Join Date: Jul 2006
Location: Your mom's house
Sex: Male
Posts: 3,363
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
jesterking has a reputation beyond reputejesterking has a reputation beyond reputejesterking has a reputation beyond reputejesterking has a reputation beyond reputejesterking has a reputation beyond reputejesterking has a reputation beyond reputejesterking has a reputation beyond reputejesterking has a reputation beyond reputejesterking has a reputation beyond reputejesterking has a reputation beyond repute

Old Re: so, there's a loud humming noise when i drive my car at any speed... 02-03-2010 , 04:50 PM

100% positive it is the tires. I have a loud noise with my tires as well... They are cheap Chinese tires and they like to sing while at speed.

Solution, don't be cheap like me and get good (non-Chinese) tires.

Quote:
I've seen worse things on teh ol' internetz than this question. I grew up on teh internetz. Teh internetz iz mah hood, mah people.
Quote:
Maybe you shouldn't visit the depths of the...
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
.
Quote:
You may as well pork the pregger.

Start off with a regret and every other time is better by comparison.

To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
    Reply With Quote Quick reply to this message  


#12
menudude
NewTiburon.com Professional


menudude is offline

menudude's Avatar
 
Join Date: Jan 2009
Location: Evansville, IN
Sex: Male
Posts: 744
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
menudude

Old Re: so, there's a loud humming noise when i drive my car at any speed... 02-03-2010 , 05:26 PM

Quote:
Originally Posted by jeih332003 View Post
i did both of my rears in about an hour , rockauto has them cheap i dunno if any of our sponsors carry them but i had mine in 2 days and i got timkens for replacement , i think the worste part of the job was removing the philips screw in the rotor
Ha ha and make sure you have a 1 1/4 socket


To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
    Reply With Quote Quick reply to this message  


#13
TNT
and his new kimchi coupe


TNT is offline

TNT's Avatar
 
Join Date: Jan 2004
Location: Jacksonville, FL
Sex: Male
Posts: 10,108
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
TNT is on another levelTNT is on another levelTNT is on another levelTNT is on another levelTNT is on another levelTNT is on another levelTNT is on another levelTNT is on another levelTNT is on another levelTNT is on another levelTNT is on another level

Old Re: so, there's a loud humming noise when i drive my car at any speed... 02-03-2010 , 05:41 PM

Yep. I did my right side last night. Doesn't hurt to lay down some extra red grease on the end of the hub/axle and on the journals where the bearing spins. Just follow the diy, it's very detailed.


To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.


Gone, but not forgotten: 2003 GT V6 6MT in Jet Black @ 102,000 mi
Traded: Early 2003 GT V6 Auto in Super Silver @ 194,869 mi
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.

Current: 2011 Genesis Coupe 3.8 6MT in Silverstone
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.


    Reply With Quote Quick reply to this message  

Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the New Tiburon Forum : Hyundai Tiburon Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:35 AM.



Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging v3.0.6 (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright © 2011 www.newtiburon.com. All rights reserved.
Designed by XG3