Noises coming from front end (bearing?) - New Tiburon Forum : Hyundai Tiburon Forums
 

Go Back   New Tiburon Forum : Hyundai Tiburon Forums > General Forums > Tiburon General Discussion
NewTiburon.com is the premier Hyundai Tiburon Forum on the internet. Registered Users do not see the above ads.
User Tag List

Reply
 
Thread Tools Display Modes

#1
ccogburn
NewTiburon.com Newbie


ccogburn is offline

 
Join Date: Feb 2013
Location: Tennessee
Sex: Male
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
ccogburn is an unknown quantity at this point

Old Noises coming from front end (bearing?) 02-03-2013 , 06:19 PM

Hey guys I'm new to this forum, although I have seen it multiple times, and I'm having some problems out of my 05 Tib GT. When i bought it, it pulled really hard to the right so I had the front passenger bearing replaced then later wheels and tires both replaced. I had it realigned after getting the tires but it still pulls (not as hard) to the right. When i put on the brakes it makes it pull slightly less but it still wants to go right. Later on when i turned sharp to the left i think i could hear a popping noise coming from what i thought was the left wheel area, although I couldn't find anything wrong. Just yesterday i noticed a grinding kind of noise, almost sounded like a metal ring being spun on something or even two rifle shells vibrating into each other, its hard to explain. It doesn't really effect the driving but since i drive 30 miles to and from work I'm a little worried. I've been told bearing go bad on these cars around 100k and im almost at 120k. I love the car and this is the first problem i've had out of it. Could it be the bearing(s) going bad? again? or maybe brakes? I'm at a loss.
    Reply With Quote Quick reply to this message  

Sponsored Links
Advertisement
 

#2
deermjd
NewTiburon.com Novice


deermjd is offline

deermjd's Avatar
 
Join Date: Feb 2010
Location: Alabama
Sex: Male
Posts: 205
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
deermjd is an unknown quantity at this point

Old Re: Noises coming from front end (bearing?) 02-04-2013 , 08:38 AM

That popping noise could be a bad cv shaft. Does it make the noise while turning sharply at low speeds?

'03 GT V6
K&N drop-in filter, Rockford Fosgate sub and amp
    Reply With Quote Quick reply to this message  


#3
jp2039
NewTiburon.com Professional


jp2039 is offline

jp2039's Avatar
 
Join Date: Mar 2012
Location: Tampa, Florida
Sex: Male
Posts: 793
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
jp2039 will become famous soon enoughjp2039 will become famous soon enough

Old Re: Noises coming from front end (bearing?) 02-04-2013 , 10:07 AM

mine pops when i accelerate and when i am sitting at a red light with my foot on the brake it goes like (pop pop pop pop then squeak when i accelerate lol) it doesn't do it when its in park or neutral though so i think its the cv shaft too its been doing in for over a year but nothing has happened yet (knock on wood). :/ i know. i need to have it looked at just haven't had the time the previous owner hit something because when i bought it i had to replace a rim because the rim was cracked on the side that it squeaks on.


To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
Injen SRI, FL/2 rear conversion, FL/2 gauges, Blue DiodeDynamics Door lights, Pioneer HU, eBay exhaust, shaved oem antenna, KDM cup holder, FL/2 red and black seats, led cup holders and LOTS of other interior replacements

Last edited by jp2039; 02-04-2013 at 10:10 AM.
    Reply With Quote Quick reply to this message  


#4
ccogburn
NewTiburon.com Newbie


ccogburn is offline

 
Join Date: Feb 2013
Location: Tennessee
Sex: Male
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
ccogburn is an unknown quantity at this point

Old Re: Noises coming from front end (bearing?) 02-05-2013 , 07:01 PM

Quote:
Originally Posted by deermjd View Post
That popping noise could be a bad cv shaft. Does it make the noise while turning sharply at low speeds?
yea, it would only make the popping noise turning sharp left just taking off. If i would go at idle speed in a circle it would do it. granted i couldn't tell if it did it at higher speeds because it was not loud enough to hear with wind. I did fix the ringing noise though my brakes were in awful shape but once i had the pads replaced and rotors turned the ringing stopped
    Reply With Quote Quick reply to this message  

Sponsored Links
Advertisement
 
Reply

Tags
bearing, brakes, front, noise, steering

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the New Tiburon Forum : Hyundai Tiburon Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:44 PM.



Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging v3.0.6 (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright © 2011 www.newtiburon.com. All rights reserved.
Designed by XG3