03 gt stalls when put into drive - New Tiburon Forum : Hyundai Tiburon Forums
 

Go Back   New Tiburon Forum : Hyundai Tiburon Forums > Information > Hyundai Tech
NewTiburon.com is the premier Hyundai Tiburon Forum on the internet. Registered Users do not see the above ads.
User Tag List

Reply
 
Thread Tools Display Modes

#1
Ep1dem1c
NewTiburon.com Newbie


Ep1dem1c is offline

 
Join Date: Dec 2008
Location: PA
Sex: Male
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Ep1dem1c is an unknown quantity at this point

Old 03 gt stalls when put into drive 02-11-2013 , 04:28 PM

03 gt
Automatic
Idles fine in Park
When car is put into drive it immediately stalls
No other symptoms
Help please
Thank you
    Reply With Quote Quick reply to this message  

Sponsored Links
Advertisement
 

#2
BramptonTib
NewTiburon.com God


BramptonTib is offline

BramptonTib's Avatar
 
Join Date: Aug 2005
Location: Brampton, Ontario
Sex: Male
Posts: 1,352
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
BramptonTib is a glorious beacon of lightBramptonTib is a glorious beacon of lightBramptonTib is a glorious beacon of lightBramptonTib is a glorious beacon of lightBramptonTib is a glorious beacon of lightBramptonTib is a glorious beacon of light

Old Re: 03 gt stalls when put into drive 02-11-2013 , 04:57 PM

is your check engine light on?

Does it stall when going to both R and D. Like if you put it in N, and start, then shift up to R or down to D, does it stall in both cases?
    Reply With Quote Quick reply to this message  


#3
Ep1dem1c
NewTiburon.com Newbie


Ep1dem1c is offline

 
Join Date: Dec 2008
Location: PA
Sex: Male
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Ep1dem1c is an unknown quantity at this point

Old Re: 03 gt stalls when put into drive 02-11-2013 , 05:45 PM

Check engine light on for o2 sensor only
I know that needs replaced
I will check on reverse
I was thinking either torque converter or sensor for torque converter possibly
    Reply With Quote Quick reply to this message  


#4
NaPunNom
NewTiburon.com Rookie


NaPunNom is offline

 
Join Date: Feb 2009
Location: Atlanta
Sex: Male
Posts: 72
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
NaPunNom is an unknown quantity at this point

Old Re: 03 gt stalls when put into drive 02-11-2013 , 06:00 PM

possibly the TPS?
I forget if I had a normal idle in neutral (given, mine was a manual)
But I did get the stalling upon trying to move.
    Reply With Quote Quick reply to this message  


#5
BramptonTib
NewTiburon.com God


BramptonTib is offline

BramptonTib's Avatar
 
Join Date: Aug 2005
Location: Brampton, Ontario
Sex: Male
Posts: 1,352
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
BramptonTib is a glorious beacon of lightBramptonTib is a glorious beacon of lightBramptonTib is a glorious beacon of lightBramptonTib is a glorious beacon of lightBramptonTib is a glorious beacon of lightBramptonTib is a glorious beacon of light

Old Re: 03 gt stalls when put into drive 02-11-2013 , 06:36 PM

Quote:
Originally Posted by Ep1dem1c View Post
Check engine light on for o2 sensor only
I know that needs replaced
I will check on reverse
I was thinking either torque converter or sensor for torque converter possibly
So just to confirm, you've re-scanned the codes after it starting doing this, and there is still only the O2 sensor code.

It could be those things you mentioned. If you don't have any transmission related codes, your best bet is probably going to be to take it to a good mechanic.
    Reply With Quote Quick reply to this message  


#6
southflatib
NewTiburon.com Expert


southflatib is offline

 
Join Date: Mar 2012
Location: Psl florida
Sex: Male
Posts: 445
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
southflatib will become famous soon enough

Old Re: 03 gt stalls when put into drive 02-11-2013 , 06:49 PM

Could be a crank or cam sensor
    Reply With Quote Quick reply to this message  


#7
Charlie-III
NewTiburon.com God


Charlie-III is offline

Charlie-III's Avatar
 
Join Date: Jan 2013
Location: USA, North NJ 07456
Sex: Male
Posts: 1,703
Mentioned: 19 Post(s)
Tagged: 0 Thread(s)
Charlie-III is just really niceCharlie-III is just really niceCharlie-III is just really niceCharlie-III is just really nice

Old Re: 03 gt stalls when put into drive 02-11-2013 , 08:19 PM

Quote:
Originally Posted by southflatib View Post
Could be a crank or cam sensor
Either will typically trip a CEL.

OP, almost sounds like an issue with the IAC. Does it stall when cold & warm/hot, or only one?

Any work done on the car recently?

Wifes car: 2004 Tib GT, 2.7L, 5MT, 148K miles, medium blue, basically stock.
My car: 1998 Legacy GT wagon, 2.5L, 5MT, 176K miles, "Quicksilver", not stock and not slow...
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.


"life is lived, one corner at a time".
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.

Like my help/advice? "rep points" keeps me going.
Best NT.com '13 New-Comer, NT.com '13 Technical Advise & Info (runner-up), NT.com '13 Non-Tib (3rd) .
    Reply With Quote Quick reply to this message  


#8
southflatib
NewTiburon.com Expert


southflatib is offline

 
Join Date: Mar 2012
Location: Psl florida
Sex: Male
Posts: 445
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
southflatib will become famous soon enough

Old Re: 03 gt stalls when put into drive 02-11-2013 , 09:29 PM

Got to tell ya I have a 03 gt and it almost never trips the check engine light . When it does its almost never whats wrong with it .
    Reply With Quote Quick reply to this message  


#9
Ep1dem1c
NewTiburon.com Newbie


Ep1dem1c is offline

 
Join Date: Dec 2008
Location: PA
Sex: Male
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Ep1dem1c is an unknown quantity at this point

Old Re: 03 gt stalls when put into drive 02-23-2013 , 11:23 AM

Stalls in reverse and drive
I can hit the gas and put it on drive and the car will not exceed 20 mph and wants to stall the whole time by sputtering
This is kind of an ongoing thing and randomly does it
    Reply With Quote Quick reply to this message  


#10
Lessaj
NewTiburon.com Post Master


Lessaj is online now

Lessaj's Avatar
 
Join Date: Feb 2009
Location: Toronto, Ontario (Palgrave/Malton)
Sex: Male
Posts: 6,878
Mentioned: 21 Post(s)
Tagged: 0 Thread(s)
Lessaj is a name known to allLessaj is a name known to allLessaj is a name known to allLessaj is a name known to allLessaj is a name known to allLessaj is a name known to all

Old Re: 03 gt stalls when put into drive 02-25-2013 , 01:21 PM

Sounds like the torque converter isn't unlocking.


To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.

2012 Nov - COTM - Best Regional Tiburon (Canada)

2003 Hyundai Tiburon Rally Red Injen IS Cold Air Intake ;; Jun BL catback ;; DC headers ;; TWM STS ;; FL Headlights ;; 4300k HID Low//3000K HID Fogs ;; Shorty Antenna ;; 18x8 Tenzo DC-6 ;; Switchback Turn Signals ;; Lightweight Crank/Power Steering Pullies ;; Oil Catch Can ;; Seibon TS CF Hood ;; SMD Angel Eyes ;; HSD Coilovers
Canada OWNS NT
    Reply With Quote Quick reply to this message  

Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the New Tiburon Forum : Hyundai Tiburon Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:57 AM.



Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging v3.0.6 (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright © 2011 www.newtiburon.com. All rights reserved.
Designed by XG3