Stuck in 3rd gear - New Tiburon Forum : Hyundai Tiburon Forums
 
User Tag List

 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 4 Old 04-21-2017, 12:51 AM Thread Starter
NewTiburon.com Newbie
 
Join Date: Apr 2017
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Zach Farris is an unknown quantity at this point
(Thread Starter)
Stuck in 3rd gear

Starting off, tried searching and the posts just didn't seem to perfectly match my problem so apologies if this has been posted and I haven't seen it.

03 tiburon gt v6 2.7l a/t car is currently stock. I recently had to have my head gaskets redone along with a tuneup after fixing my flex pipe falling apart. Now I'm having issues with shifting, the car drives normal for the most part, I still get the nice speed of my tib. I'll be driving normally and all of a sudden the car will violently jerk and put me into 3rd gear and the check engine light will come on (autozone test shows no codes, which I found odd. My mechanics diagnostic machine shows an engine misfire which I also know is untrue) the car will then have very high revs. I can throw it in manual mode and shift between 2nd and 3rd but will violently shift and shake the entire car from 2nd to 3rd. Also the car will accelerate extremely slow when this happens. All of this because I replaced a flex pipe which is just broken again... $120 then $2,400. I haven't tried much of anything yet. Transmission fluid was replaced during tuneup, still looks clean and levels are normal. Any ideas? Trying to keep the price down but I want to get it fixed right.

Edit: turning the car off and back on will fix the problem, sometimes only for a few seconds of driving sometimes I won't have the issue again for a while. The car seems to do it more if I've accelerated fast or put the car in neutral for any reason.

When driving you can feel and hear the transmission shifting (only internally, and only if your listening for it) it sounds to me like the mounts have come off. I notice it a lot more in 1st/2nd when I'm stuck in heavy traffic. Seems to be where a lot of the issues come from is the near stop and go.

I've yet to test driving in manual mode from the start to see if I can avoid the issue all together.

Last edited by Zach Farris; 04-21-2017 at 01:06 AM.
Zach Farris is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 04-21-2017, 06:10 AM
NewTiburon.com Novice
 
Join Date: Jan 2017
Location: Eaton, OH
Posts: 167
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
The-steak is an unknown quantity at this point
Garage
Re: Stuck in 3rd gear

Did they use OEM transmission fluid when doing the fluid swap?

NGM stage 3. NGM 460 injectors. DC headers. DC exhaust. AEM CAI. Sarona Body Kit.
The-steak is offline  
post #3 of 4 Old 04-21-2017, 09:16 AM
Still the same me...
 
Charlie-III's Avatar
 
Join Date: Jan 2013
Location: USA, North NJ 07456
Posts: 6,969
Mentioned: 224 Post(s)
Tagged: 1 Thread(s)
Charlie-III has much to be proud ofCharlie-III has much to be proud ofCharlie-III has much to be proud ofCharlie-III has much to be proud ofCharlie-III has much to be proud ofCharlie-III has much to be proud ofCharlie-III has much to be proud ofCharlie-III has much to be proud ofCharlie-III has much to be proud ofCharlie-III has much to be proud ofCharlie-III has much to be proud of
Re: Stuck in 3rd gear

Simple OBDII scanners won't show trans, ABS or SRS codes, they may also not show pending codes.
Pending codes won't trip a CEL nor fail inspection.

It's possible a wire was broken or a sensor was not fully plugged in during some of the work, this could be your issue.

Wrong trans fluid type could be your trans shifting issue. Check the work receipt to see if they list the fluid type. If they don't, call them and ask what they would have used.

Wifes car: 2004 Tib GT, 2.7L, 5MT, 193K miles, medium blue, basically stock.
My car: 1998 Legacy GT wagon, 2.5L, 5MT, 176K miles, "Quicksilver", not stock and not slow...
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.


"life is lived, one corner at a time".
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.


Best NT.com '13 New-Comer, NT.com '13 Technical Advise & Info (runner-up), NT.com '13 Non-Tib (3rd) .
Charlie-III is online now  
 
post #4 of 4 Old 04-21-2017, 11:45 AM Thread Starter
NewTiburon.com Newbie
 
Join Date: Apr 2017
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Zach Farris is an unknown quantity at this point
(Thread Starter)
Re: Stuck in 3rd gear

Very possible the shop did wrong but no use contacting them, I filed bbb complaints and had to have the county sherif force them to release my car. Horrible experience at a "high end shop". Fluid should be oem knowing that it's supposed to be a shop for more high end cars and performance cars, but can't garuntee based on my experience. I'll also point out the issue did not appear until about 1k miles after the repair, so miss wired sensors doesn't seem like a possible fit?
Zach Farris is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the New Tiburon Forum : Hyundai Tiburon Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome