back fire and rough idle when cold - New Tiburon Forum : Hyundai Tiburon Forums
 
User Tag List

 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 9 Old 03-12-2017, 09:58 PM Thread Starter
NewTiburon.com Newbie
 
Join Date: Mar 2017
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Dylan Kendall is an unknown quantity at this point
(Thread Starter)
back fire and rough idle when cold

when the engine is cold (after sitting for awhile) it will lope like a cammed v8 and back fire thru the intake until warm.
once warm, it seems to run perfect.
Has one CEL. Front downstream 02 sensor. already checked for arching on the coil packs, new MAF, New Plugs and wire (ngk) (duralast wires)
Cant find any intake leaks.
AEM Cold air and borla muffles
Dylan Kendall is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 03-12-2017, 10:22 PM
Still the same me...
 
Charlie-III's Avatar
 
Join Date: Jan 2013
Location: USA, North NJ 07456
Posts: 6,705
Mentioned: 223 Post(s)
Tagged: 1 Thread(s)
Charlie-III has much to be proud ofCharlie-III has much to be proud ofCharlie-III has much to be proud ofCharlie-III has much to be proud ofCharlie-III has much to be proud ofCharlie-III has much to be proud ofCharlie-III has much to be proud ofCharlie-III has much to be proud ofCharlie-III has much to be proud ofCharlie-III has much to be proud ofCharlie-III has much to be proud of
Welcome to NT.Re: back fire and rough idle when cold

Welcome to NT.

What year Tib?
How many miles on it?

With what you state, sounds like one or more hung intake valves when cold, once they warm up, they seal.
Ideally, you do a compression test when the engine is cold, see what you get.
Repeat the test with a warm engine, yes, that means lots of fun with the UIM several times.

Any recent work done besides plugs and wires?
Were plugs, wires and MAF done trying to fix this issue?
How long have you owned the car?

Wifes car: 2004 Tib GT, 2.7L, 5MT, 188K miles, medium blue, basically stock.
My car: 1998 Legacy GT wagon, 2.5L, 5MT, 176K miles, "Quicksilver", not stock and not slow...
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.


"life is lived, one corner at a time".
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.


Best NT.com '13 New-Comer, NT.com '13 Technical Advise & Info (runner-up), NT.com '13 Non-Tib (3rd) .
Charlie-III is offline  
post #3 of 9 Old 03-13-2017, 09:19 PM Thread Starter
NewTiburon.com Newbie
 
Join Date: Mar 2017
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Dylan Kendall is an unknown quantity at this point
(Thread Starter)
Unhappy backfire thru intake when cold / rough idle

2003, 86k original miles v6 6 speed
has aem cold air, and borla mufflers. thats it.

new MAF

has one CEL for the front downstream 02 sensor.

when the car is cold (sitting overnight per say) it will lope like a cammed v8 and backfire here and there.
once the car is warm the problem goes away...

any ideas?
Dylan Kendall is offline  
 
post #4 of 9 Old 03-13-2017, 09:29 PM Thread Starter
NewTiburon.com Newbie
 
Join Date: Mar 2017
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Dylan Kendall is an unknown quantity at this point
(Thread Starter)
Re: back fire and rough idle when cold

originally the car just idled a little funny. plugs and wires were original so i swapped those just to know they are new. The MAF seemed to correct the original funny idle, then this all came on.
It is an 03 with 86k
i have owned it about 2 months. Was previously my uncles car and it sat for roughly 3 years before i got my hands on it.
Dylan Kendall is offline  
post #5 of 9 Old 03-14-2017, 09:12 AM
NewTiburon.com Post Master
 
dmdicks's Avatar
 
Join Date: Jan 2004
Location: Denver, CO
Posts: 6,381
Mentioned: 49 Post(s)
Tagged: 1 Thread(s)
dmdicks is a splendid one to beholddmdicks is a splendid one to beholddmdicks is a splendid one to beholddmdicks is a splendid one to beholddmdicks is a splendid one to beholddmdicks is a splendid one to beholddmdicks is a splendid one to behold
Re: backfire thru intake when cold / rough idle

When's the last time it's had a tune up as well as a timing belt change? Start with a T Belt change and a tune up and come back.

Beyond that is the MAF an OEM Hyundai part or something from eBay or an auto parts store? Also check the condition of your coil pack connectors as well as the intake air temp connector on the back of the intake manifold.

Huffin E85 and lovin every minute of it!!

Hit me up on gmail chat
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
dmdicks is offline  
post #6 of 9 Old 03-14-2017, 10:02 AM
Still the same me...
 
Charlie-III's Avatar
 
Join Date: Jan 2013
Location: USA, North NJ 07456
Posts: 6,705
Mentioned: 223 Post(s)
Tagged: 1 Thread(s)
Charlie-III has much to be proud ofCharlie-III has much to be proud ofCharlie-III has much to be proud ofCharlie-III has much to be proud ofCharlie-III has much to be proud ofCharlie-III has much to be proud ofCharlie-III has much to be proud ofCharlie-III has much to be proud ofCharlie-III has much to be proud ofCharlie-III has much to be proud ofCharlie-III has much to be proud of
Cool Re: back fire and rough idle when cold

I merged 2 threads with the same issue.

Dylan, please don't cross post, thanks.

OK, with all info, the original issue could be bad gas and/or water in the gas due to sitting 3 years.
You then did plugs and wires, car runs worse.

Did you install the MAF the correct way? There is an airflow arrow on it.
When you installed the UIM, did you get the bracket under the throttle body OUTSIDE the TB/UIM joint? It's easy to get the bracket between them which causes lots of issues.

Wifes car: 2004 Tib GT, 2.7L, 5MT, 188K miles, medium blue, basically stock.
My car: 1998 Legacy GT wagon, 2.5L, 5MT, 176K miles, "Quicksilver", not stock and not slow...
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.


"life is lived, one corner at a time".
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.


Best NT.com '13 New-Comer, NT.com '13 Technical Advise & Info (runner-up), NT.com '13 Non-Tib (3rd) .
Charlie-III is offline  
post #7 of 9 Old 03-14-2017, 11:14 AM
NewTiburon.com Post Master
 
dmdicks's Avatar
 
Join Date: Jan 2004
Location: Denver, CO
Posts: 6,381
Mentioned: 49 Post(s)
Tagged: 1 Thread(s)
dmdicks is a splendid one to beholddmdicks is a splendid one to beholddmdicks is a splendid one to beholddmdicks is a splendid one to beholddmdicks is a splendid one to beholddmdicks is a splendid one to beholddmdicks is a splendid one to behold
Re: back fire and rough idle when cold

Ah yes, the infamous bracket issue. After reading the other thread I'm leaning towards vacuum leak of some sort.

Huffin E85 and lovin every minute of it!!

Hit me up on gmail chat
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
dmdicks is offline  
post #8 of 9 Old 03-14-2017, 11:25 AM
Still the same me...
 
Charlie-III's Avatar
 
Join Date: Jan 2013
Location: USA, North NJ 07456
Posts: 6,705
Mentioned: 223 Post(s)
Tagged: 1 Thread(s)
Charlie-III has much to be proud ofCharlie-III has much to be proud ofCharlie-III has much to be proud ofCharlie-III has much to be proud ofCharlie-III has much to be proud ofCharlie-III has much to be proud ofCharlie-III has much to be proud ofCharlie-III has much to be proud ofCharlie-III has much to be proud ofCharlie-III has much to be proud ofCharlie-III has much to be proud of
Cool Re: back fire and rough idle when cold

Quote:
Originally Posted by dmdicks View Post
Ah yes, the infamous bracket issue. After reading the other thread I'm leaning towards vacuum leak of some sort.
Agreed, with the info from both threads, makes a clearer picture, thus the bracket comment.

Dylan, not picking, but like a Doctor, we ask a lot of questions, establish symptoms and a timeline, start from there. A minor thing to you (car sat 3 years) points me in a direction. Same with your replies, we start with a big list of possible issues and try to narrow it down to likely things trying simple/cheap stuff first.

Wifes car: 2004 Tib GT, 2.7L, 5MT, 188K miles, medium blue, basically stock.
My car: 1998 Legacy GT wagon, 2.5L, 5MT, 176K miles, "Quicksilver", not stock and not slow...
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.


"life is lived, one corner at a time".
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.


Best NT.com '13 New-Comer, NT.com '13 Technical Advise & Info (runner-up), NT.com '13 Non-Tib (3rd) .
Charlie-III is offline  
post #9 of 9 Old 03-14-2017, 05:19 PM Thread Starter
NewTiburon.com Newbie
 
Join Date: Mar 2017
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Dylan Kendall is an unknown quantity at this point
(Thread Starter)
Re: back fire and rough idle when cold

Timing belt has never been done.
coil pack connectors and IAT connector seem good.

I dont think the fuel is the issue. i have ran several tanks of premium fuel and never had the issue until now?

MAF is correct. Arrow pointing torwards the TB

The bracket that holds the vacuum line? onto the throttle body is on the outside of the TB.

Really aprriciating all of the quick responses guys!!! Thanks.

And sorry about the cross post, couldnt find the original so i assumed i forgot to post...
Dylan Kendall is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the New Tiburon Forum : Hyundai Tiburon Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome