New Tiburon Forum : Hyundai Tiburon Forums - View Single Post - NGM reflash issue, suggestions needed. Long.
View Single Post
post #13 of Old 07-23-2019, 08:24 AM
dmdicks
NewTiburon.com Post Master
 
dmdicks's Avatar
 
Join Date: Jan 2004
Location: Aurora, CO
Posts: 7,906
Mentioned: 70 Post(s)
Tagged: 3 Thread(s)
Quoted: 1060 Post(s)
dmdicks is a splendid one to beholddmdicks is a splendid one to beholddmdicks is a splendid one to beholddmdicks is a splendid one to beholddmdicks is a splendid one to beholddmdicks is a splendid one to beholddmdicks is a splendid one to behold
Re: NGM reflash issue, suggestions needed. Long.

A guy name Patrick that goes by muffassa51 on this board has a few of those rings laying around. He's got a few of everything laying around lol. If your on any of the Tuscani Nation FB pages he's on there as well. His name is Patrick Neil Heisler. Good guy for sure.

Double check the power line to the TPS. If the voltage reference is wonky then the TPS voltage will be wonky. Either way nice find as those can be difficult to troubleshoot.

As for the reflash. It almost sounds like he disabled short term trims all together. Does the long term trims change? +31 means the ECU is really trying to add a crap ton of fuel and not succeeding. It does sound like he turned off certain CEL codes, which ain't good. I've heard horror stories of people having knock sensors turned off and O2 sensors disabled.

Huffin E85 and lovin every minute of it!!

Hit me up on gmail chat
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
dmdicks is offline  
 
 
For the best viewing experience please update your browser to Google Chrome