Hyundai Tiburon Forums banner

21 - 28 of 28 Posts

·
Super Moderator
Joined
·
8,689 Posts
The two similar plugs that can be swapped are slightly different colors. One is more black, one is grayish. The 2 gray's go together, the 2 blacks go together.

I wonder if your rough issue when you "punch it" is due to programming of the Dictator (never heard of that one before...)?
 

·
Registered
Joined
·
11 Posts
The two similar plugs that can be swapped are slightly different colors. One is more black, one is grayish. The 2 gray's go together, the 2 blacks go together.

I wonder if your rough issue when you "punch it" is due to programming of the Dictator (never heard of that one before...)?
Confirm the two blacks ones both go to the Intake Manifold ?

After the idiots cut of one black plug and one grey plug i am now lost for words.

And the 2 grey plugs to cam or knock sensors ?? ON the Engine below ?

Must be due to the programming , will take it to agents and ask them to test the TPS and IAC. then if that works then take it those idiots who installed the system and ask them to test if they can see the Throttle position if its moved and if the grey plug is needed on the IAC or somewhere else.

So there is 4 plugs with same fittings? What was the engineers smoking.
 

·
Registered
Joined
·
11 Posts
I checked again , The plugs like the one on these pictures that is left over is a long black one , not the color like the one on the TPS which is black with a grey top , Just plain black , that goes to IAC.

Then there is another 3 plugs below little bit to the front . Two uses different style plugs but the one from the CAM Position sensor is same as two top one .

The mystery plug left over is just grey and the rear of plug is molded so a present 3 wires , its also shorter than the one black one .

Where does this plug go ? Only place i can think of is on the Cam position sensor ?Or TPS , but from pictures the plug for TPS is grey top and black bottem.
 

·
Registered
Joined
·
11 Posts
I checked again , The plugs like the one on these pictures that is left over is a long black one , not the color like the one on the TPS which is black with a grey top , Just plain black , that goes to IAC.

Then there is another 3 plugs below little bit to the front . Two uses different style plugs but the one from the CAM Position sensor is same as two top one .

The mystery plug left over is just grey and the rear of plug is molded so a present 3 wires , its also shorter than the one black one .

Where does this plug go ? Only place i can think of is on the Cam position sensor ?Or TPS , but from pictures the plug for TPS is grey top and black bottem.
 

·
Super Moderator
Joined
·
8,689 Posts
Our Tib is not home, thus I can't go look....... I have to believe there is enough info here (threads & online manuals) to give you the answer if you look....

Otherwise, I have to wait until later/tomorrow to check out Tib.:wink2:
 

·
Premium Member
Joined
·
1,544 Posts
21 - 28 of 28 Posts
Top