Hyundai Tiburon Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
77 Posts
Discussion Starter · #1 ·
ok i have a remote start added on to my factory alarm but i seem to have a little bit of a problem and want to know if its normal. so in order to turn on the car with the factory alarm i have to press the unlock button twice and then the lock button and then the car starts. but the guy who installed it told me once i start it with the valet i cant use my remote to open the doors is this true??? also i found out that once i start it via the remote if i go and unlock the door and lock it again the car shuts off so is that normal??? please help
 

·
Registered
Joined
·
282 Posts
ok i have a remote start added on to my factory alarm but i seem to have a little bit of a problem and want to know if its normal. so in order to turn on the car with the factory alarm i have to press the unlock button twice and then the lock button and then the car starts. but the guy who installed it told me once i start it with the valet i cant use my remote to open the doors is this true??? also i found out that once i start it via the remote if i go and unlock the door and lock it again the car shuts off so is that normal??? please help
i never heard of that, that is stupid if it is set up that way.

does anyone else have this set up?
 

·
Registered
Joined
·
4 Posts
i do and its a pain in the arse.... personally i wouldn't have done this to the car but the owne before me did... i would just go with a viper 2 way instead but i'm lacking the cash
 

·
Registered
Joined
·
1,233 Posts
Remote starters are tricky. It might be the way the dude set it up. You would have to find out how he wired it. What brand of RS is it? Or is it an OEM RS?
 
1 - 5 of 5 Posts
Top