Hyundai Tiburon Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
1,054 Posts
Discussion Starter #1
installed injen intake for 03 4cyl and when you first start car it makes one heck of a noise like a sucking of air noise for a few seconds then it goes to normal, does anyone have an idea or is this normal noise from a cold air intake, thanks for your help
 

·
Former CIO
Joined
·
10,258 Posts
100% normal. the sound means it is working. seriously, ur fine.
 

·
Registered
Joined
·
1,054 Posts
Discussion Starter #3
thanks for the reply, we have had it on the car a month or so and all seems ok just the first start up it makes that noise and then calms then seems great, just want to make sure i had it in there right. thanks again for everyones help here at NT. We have had great help here thanks
 

·
Registered
Joined
·
397 Posts
Yep, very much normal. I had a cone filter on the stock tubing of my Elantra when I had it, and it happened at startup, and sometimes while driving, but mostly parking lots kind of slow-ish. Good stuff.
 

·
Banned
Joined
·
2,605 Posts
i love the noise when i first start my car up and i especially love how my car reacts when i floor it when its cold.. lol
 

·
Registered
Joined
·
1,273 Posts
FLSiltib said:
installed injen intake for 03 4cyl and when you first start car it makes one heck of a noise like a sucking of air noise for a few seconds then it goes to normal, does anyone have an idea or is this normal noise from a cold air intake, thanks for your help
Mine does it too. Normal!!
 
1 - 8 of 8 Posts
Top