Hyundai Tiburon Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
2,221 Posts
Discussion Starter #1
well last night i threw a CEL, and this morning it was still there

but today when i started the car, the CEL was gone and i didnt do a thing,

is that even possible? i thought i had to atleast reset the ECU even if i fixed it to get the CEL cleared.
 

·
Registered
Joined
·
1,614 Posts
it should be stored and it can be diagnosed if i understand right,
 

·
Registered
Joined
·
1,266 Posts
Yea, it's possible. If the ECU goes for xxx amount of miles, or xxx number of starts without seeing the fault again, it will lose the code from its memory.
 

·
Registered
Joined
·
3,698 Posts
used to happen to me all the time.. then i changed out the injen sri filter for a f5fujita one and it never happened again.. could just be a gas cap thing too. ;)
 

·
Registered
Joined
·
208 Posts
had a CEL for bad gas and after a new take with some injector cleaner it went away by itself
 

·
Registered
Joined
·
2,221 Posts
Discussion Starter #8
oh ok then,

first time that happened to me before, i was starting to think that the bulb that lights the CEL light may have burnt out lol
 

·
Registered
Joined
·
419 Posts
ever since my header install, the CEL comes and goes as it pleases. lol, i scanned it one time and it was an 02 sensor code. so, it probably what that is. but right after my headers were put on, i didnt get a CEL for like, 3-4 months. but now the ECU just gets confused or something...lol
 

·
Registered
Joined
·
2,359 Posts
MoogLe said:
oh ok then,

first time that happened to me before, i was starting to think that the bulb that lights the CEL light may have burnt out lol
You should be able to tell that easily. The CEL should come on when the key is in the "on" position (just before cranking the engine) and go out when you start it.
 
1 - 10 of 10 Posts
Top