Hyundai Tiburon Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
62 Posts
Discussion Starter · #1 · (Edited)
Hello everyone. Recently I've noticed that at idle, for more then a couple of moments, my air conditioning will start blowing warm. I figured it was a little odd, so I looked at my temperature gauge and it was 3/4's of the way towards hot. But when I drive for not even ten seconds, the gauge shoots back down to the normal spot, and the air conditioning gets cold again. The only mods I have done to the car are short-ram intake, catback exhaust and the slave cylinder modification. It's pouring rain right now so I haven't been able to check anything, but if someone could perhaps give me a list of things that I could check or go over on the car once it stops, that'd be great! Any help is much appreciated.

EDIT: I don't have any check engine lights or anything like that, but I did remember something that I did find a little funny; occasionally, when stopped, I can hear a slight watery sound? Kinda like a gurgle or maybe water's moving around somewhere. I don't know if it's any help but I just wanted to include all the facts.
 

·
Registered
Joined
·
1,565 Posts
i recently had the same problem, took it to the dealer and they said it was low on coolant. they didnt know, but that's because i spilled about a half gallon when i took the hoses off the throttle body to install my tri-flow. that's where i would start first. if the fluid level is ok, then you might have a faulty thermostat. good luck
 

·
Registered
Joined
·
840 Posts
I had a similer problem and it was a bad ground, or get a new thermostat and again wt 07se check coolant mine was really low
 
1 - 4 of 4 Posts
Top