Hyundai Tiburon Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
175 Posts
Discussion Starter · #1 ·
i had a bad cv causing the car to shake about 2 months ago. i got a new one and got it put in and a week after it was put in (was put in a month ago) it started to shake again at 60mph. then 2 weeks later it started popping when i turned really bad. saturday i was at the track. dopped the clutch at 2,000 and it just sound like grinding gears. so i figure i wasnt in first. but i was in first because when is staged i never took it out. i pus the car off the line and put it in first again and it goes NOWHERE! i toe it home.... when i ease off the clutch i hear something start to spin up but the car doesnt go anywere... is it my transmission or did my cv axel just break?
 

·
Registered
Joined
·
579 Posts
sounds like you snapped the axel....

i had a santa fe that did this...and the car would start and start to move...but since the one axel was snapped it would just pin and sound like all hell broke loose...the only thing you can do is jack it up and look at it.
 

·
Registered
Joined
·
1,022 Posts
Not to jack the thread but when a car shakes because of a bad axle how can you tell which axle is bad? Random question i know.
 

·
Registered
Joined
·
3,837 Posts
Indianapolis Rack & Axel.... google them they will ship you one for about $75 plus core then reimburse you core when shipped back
 

·
Registered
Joined
·
579 Posts
bennett auto also has v6 axels with no core charge...i thin they are nationaly chain.


usually if you have wheel shake from a bad axel its going to be the inner cv joint...and when thats the case you can pull on the axel and swap out the one that moves the most...
 
1 - 5 of 5 Posts
Top