Hyundai Tiburon Forums banner
1 - 9 of 9 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Ok first off hello everyone this is my first post so hopefully it is in the right area. Second I have been searching and searching and can't quite find anything with my issues. So I will drive right in: When I am driving I am hearing what sounds like a rotational whoosh at all speeds(kinda like a rubbing sound with every rotation). The tire nose seems a little loud to me. At around 60ish MPH and up I get some vibration that comes and goes. I got a flat the other day and the tire looked weird almost like cupped in but it looks like the tire in general was defective. I for the life of me can't figure out what it is. So now lets get into what I have done. I have checked for loose or hanging items and nothing. Last year I changed the rotors, brakes, and wheel bearings. I thought maybe the tires needed balanced so I bought new ones instead (needed new rims, just gave me an excuse to get them) and they came balanced and I am still having the same issues. When we were changing the bearing we broke an ABS sensor I still have yet to replace that so my ABS light is one but from my understanding that isn't a big deal unless you need ABS. I can tell the car needs an alignment because of pull but I am having that done tomorrow. the issue isn't what I consider severe but it stills worries me. Do you think it is an alignment issue? will that cause the whooshing said and vibration? Do you think the wheel bearing could've gone bad in a year? Maybe a rubbing pad or warped rotor? Do you think the CV's are going out? I am completely lost:confused:

thanks for the help,

Mike
 

·
Registered
Joined
·
1,663 Posts
Almost definitely alignment. Report back if you still have problems after you get an alignment.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #6 · (Edited)
No I replaced the fronts bearings. The shake/whoosh is coming from the front of the car I am almost certain it is on the driver side. The shake comes and goes and is not persistent. It could just be in my head but it feels like it happens more up hill. I just can't believe the wheel bearing would be bad after a year of driving on them but I guess it is possible. I know for certain the alignment is off I just hate to get an alignment only to find out something else is wrong and have to go back and get another alignment. The whooshing sound is at all speeds but the vibrations start around 60ish.
 

·
Registered
Joined
·
1,233 Posts
Maybe the calipers are draging? Does it sound like a tireish or metalish sound? Is it loud? Can you get a video of it?
 

·
Registered
Joined
·
1 Posts
It’s been 8 years since you made this post but could you please tell us what was wrong. I’m experiencing the same issues and have went as far as replacing the transmission. Still paying for this car for 6 more years, I need help please.

No I replaced the fronts bearings. The shake/whoosh is coming from the front of the car I am almost certain it is on the driver side. The shake comes and goes and is not persistent. It could just be in my head but it feels like it happens more up hill. I just can't believe the wheel bearing would be bad after a year of driving on them but I guess it is possible. I know for certain the alignment is off I just hate to get an alignment only to find out something else is wrong and have to go back and get another alignment. The whooshing sound is at all speeds but the vibrations start around 60ish.
 
1 - 9 of 9 Posts
Top