Hyundai Tiburon Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 · (Edited)
NOTE: i have a 2003 i4 Tiburon

I decided to put my old system in the Tib ... but i have a different hu and it's causing a problem running the remote wire for the amp. I decided to go with mated wiring harnesses for a change so that i didn't have to splice wires but now i'm stuck with the fact that it seems that the remote wire from the hu for the amp (blue/white) is part of the harness leading to the car's wiring harness.

I checked the hu diagram and i'm sure the blue/white is for the amp remote. But i don't see why they even have it running all the way into the car's harness. (this isn't my first stereo install, just first on a Tib)
From looking at the 16 pin connector diagram on the forums.... i'm wondering why the does pin 12 need to be run in the car as part of the harness? I should be able to use it for the amp in the trunk right? Or will that cause a problem?

i'm guessing i could:

a) spice that wire (blue/white) from the hu and run it to the amp, since it is the amp remote

b) cut the harness going from the car harness and wire it up with the one that came with the hu

now (b) sounds less likely to give me problems, if done right, but alot more work and the fact that it's been raining alot here... i don't like doing wiring on the Tib.

Suggestions? Thanks in advance
 

·
Registered
Joined
·
936 Posts
all i did was cut the plastic coating of blue/white.. open it up some and solder on the remote wire.

amp turns on when radio does /shrug.

maybe try that.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #3 ·
thanks teylix, that makes me feel good that one of the options i thought of should work, cause it seems logical enough. Plus i still have some wire taps laying around somewhere......
 

·
Registered
Joined
·
1,837 Posts
If you have the Infinity system, then your remote from your radio is going to the turn on for the factory amp! Did you wire the wiring harness for the car together, or was it already done?
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #5 ·
cartunez, i have an i4, without the infinity sound system and i'm using aftermarket mated harnesses i picked up. So the wiring is still all oem as far as for the car, this is why i think the amp remote wire isn't going anywhere at the moment, thus why i thought it would be ok to use.
 

·
Registered
Joined
·
1,837 Posts
If you are talking about the one coming out of the A/M radio, then yes, you can use it, because you don't need to hook it up to the cars harness, you don't have an amp to turn on, so don't even hook it up to the A/M harness! Just connect it to your remote lead going back to the amp(s)! I believe that is what you were after!
 
1 - 6 of 6 Posts
Top