Hyundai Tiburon Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
1,450 Posts
what crappy ebay LEDs did you get? because i got my LEDs off of ebay and they are great... 4 9" inch tubes with 18 LEDs and 6 feet of wire per tube, 7 diff settings and sound sensitivity... $36.. lol.. but i can tell ya what all to do if i had some more info on the stuff.. i hooked up my power to the remote lead that is going to my amp.. and just grounded it with the rest of the wires in the back of the center console.
 

·
Registered
Joined
·
142 Posts
I used one of these:
http://www.jcwhitney.com/autoparts/...Id-100000205667/Pr-p_CATENTRY_ID:100000205667

Ran the power through a switch to the LED tubes. Install time: >20min. (not counting the 1 1/2 hours it took to grind out a blank switch plate and install the on/off switch for the LEDs, what a pain in the hindparts that was!!)
No splicing needed. Just run it off your hazard fuse (which is a 10, I believe) and you're good to go.
 

·
Registered
Joined
·
421 Posts
i just hooked all of my same wires together by twisting them together into a wire nut, and wrapping it with electrical tape, then taking the positive and wrapping it around my gauge light fuse or something, and running the ground to a screw holding the kickpanel in place, and wiring all that up to a switch.
 

·
Lighting and Accessories
Joined
·
13,813 Posts
i just hooked all of my same wires together by twisting them together into a wire nut, and wrapping it with electrical tape, then taking the positive and wrapping it around my gauge light fuse or something, and running the ground to a screw holding the kickpanel in place, and wiring all that up to a switch.
Not the safest way to do it.

Once again, I would reccoment splicing into your cigarette lighter line and crimping the ground into a ring connector, then putting it under a bolt.

Don't splice into your hazard lights fuse because if you forget to turn them off when you turn off the car, they'll stay on.
 

·
Registered
Joined
·
3,174 Posts
I used one of these:
http://www.jcwhitney.com/autoparts/...Id-100000205667/Pr-p_CATENTRY_ID:100000205667

Ran the power through a switch to the LED tubes. Install time: >20min. (not counting the 1 1/2 hours it took to grind out a blank switch plate and install the on/off switch for the LEDs, what a pain in the hindparts that was!!)
No splicing needed. Just run it off your hazard fuse (which is a 10, I believe) and you're good to go.
any auto part stores sells those Add-a-line mini's for like 3$ i wouldnt buy it off jcwhitney
there are lots of room to run wires behind ur dash just tap into a wire or run it through the fire wall to the battery pretty easy install
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top