Hyundai Tiburon Forums banner
1 - 20 of 59 Posts

·
Registered
Joined
·
1,836 Posts
Discussion Starter · #1 ·
is it me or is this new update NT just did makes NT slower? bc i dont like it


Since no one reads anything but the first post, I am taking over your message :) - bms231

THE SITE IS RUNNING SLOWER YES. WE ARE AWARE OF THE PROBLEM AND ARE WORKING ON IT! Please bear with us!


Technical reasoning....
AJAX is included in the newest version of vb 3.6 which is very processor intensive. Our CPU Utilization is currently spiked at 100% when there is heavy site traffic. During the early mornings you will notice the site is faster. We could disable AJAX, but you will lose half the new cool features with 3.6. We are working on increasing processor capacity.
 

·
Registered
Joined
·
1,533 Posts
yeah mine is moving a bit slower but not to the point of being annoying
 

·
Registered
Joined
·
735 Posts
I have been getting pauses when I click, which makes me click again. That brings up the Admin's set 1 search per 10 second rule.

So, I think its slower.

Time to upgrade the server's 486 DX-4 120.
 

·
Retired Staff | Track Rat
Joined
·
5,714 Posts
Stuff is still being worked out from the upgrade, as far as I know.

Please be patient so it can all be worked out. Hey, at least the forums are working ;)
 

·
Banned
Joined
·
173 Posts
definetly moving slower
 

·
Registered
Joined
·
312 Posts
Yep - it's definitely slower - especially when posting a message (or PM).
 

·
Registered
Joined
·
1,836 Posts
Discussion Starter · #12 ·
good lol i thought it was my browser. things are just taking a big longer to load. gamz will it be like this once everything is being worked out?
 

·
Registered
Joined
·
1,540 Posts
yup, forums are slow on my computer too
 

·
Registered
Joined
·
36 Posts
Yeah, I've been noticing the lag for a little while now. It's not too bad, tho.
 

·
Former CIO
Joined
·
10,258 Posts
hey guys..... we forgot to do a mandatory thread optimization in the database once we upgraded. i did it around 4.00pm today which brought the site to a stand still. is it any better? i noticed a difference personally. i think it helped.
 

·
Former CIO
Joined
·
10,258 Posts
also.... keep in mind when posting....w/ 3.6 the entire page is no longer refreshed. the post instantly shows at the bottom of the screen.
 

·
Registered
Joined
·
434 Posts
its a little slow at times. contact the webhost provider if doesnt get fix, could be something with the server machine
 

·
Registered
Joined
·
2,869 Posts
tiny bit slower! but chill its still cool
 

·
Registered
Joined
·
1,157 Posts
not too bad, but definitely moving a bit slower. I've noticed it the most when posting or sending a PM
 
1 - 20 of 59 Posts
Top