Hyundai Tiburon Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
402 Posts
Discussion Starter #1
Got my Js Safeguard and my MAFterburner stage 2 with wideband on it.
I'm just making sure that the wiring for the ignition coil is correct for My J&S
Cyl 1 , 4 = Yellow/White
Cyl 2 , 5 = Red/Black
Cyl 3, 6 = Orange/Black
This is off the MC 103 wire harness?


And on the mafterburner what is the purple/black connector for and the yellow/black harness for
Im guessing yellow/black harness if for the O2 sensor.
 

·
Registered
Joined
·
2,218 Posts
Hello,

I will double check the J&S at the shop tomorrow. the yellow and black is for the wideband. The yellow goes to the LC1 anolog output and the black gets grounded where the LC1 gets grounded. The purple and black is for switching over to a second fuel map. You just need a toggle to be able to connect the two wires together.

Thanks T.C.
 

·
Registered
Joined
·
402 Posts
Discussion Starter #3
Tim , after getting my lazy *** off the computer and walking to the garage i realize on the ECU there are 4 wires Yellow/White,Red/Black,Orange/Black and i think an all black wire. its harness 133-1 if i am correct. As stated above that should be the correct wiring for it.
Any chance did you get the motor crated up =P ? And was wondering if you were shipping the valve covers out with the motor or seperate
 

·
Registered
Joined
·
956 Posts
wow that was wierd when i opened the thread you pic was of AC controls and air flow....it changed out of nowhere to the right one though.
 
1 - 5 of 5 Posts
Top