Hyundai Tiburon Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
58 Posts
Discussion Starter #1
Well, my backup lights, light no more.
Before I go ripping apart my car, can anyone tell me the location of the reverse light switch?

I am *pretty* sure its not a fuse, since the lights worked, then sometimes they did, sometimes not, and now not at all.

I figure its either a a wire or the switch needs to be realigned.
I have found that they are either found on the transmission or at the shifter (under the console)

Any thoughts?

PS, i have an 03 V6 5 speed.

TIA,
~HG
 

·
Registered
Joined
·
1,266 Posts
HellaGil said:
Well, my backup lights, light no more.
Before I go ripping apart my car, can anyone tell me the location of the reverse light switch?

I am *pretty* sure its not a fuse, since the lights worked, then sometimes they did, sometimes not, and now not at all.

I figure its either a a wire or the switch needs to be realigned.
I have found that they are either found on the transmission or at the shifter (under the console)

Any thoughts?

PS, i have an 03 V6 5 speed.

TIA,
~HG
Strait from HMAservice.com
 

·
Registered
Joined
·
2,245 Posts
is this a switch or plug >?
 

·
Registered
Joined
·
12 Posts
im actually having the same problem....but i let it go for too long now. about 6 months lol! but i need to fix this problem. how do you know what is really wrong with it....i checked the bulbs and they are fine. when i went to go check out the switch it looks fine to me, but do i replace or fix. the cable or the switch?
 
1 - 8 of 8 Posts
Top