Hyundai Tiburon Forums banner
1 - 20 of 27 Posts

·
Banned
Joined
·
2,380 Posts
Discussion Starter · #1 · (Edited)
I did my first dyno run the other day, and the numbers seemed low.

MaxHP: 186.3
MaxTORQUE: 169.9

Here are my performance mods on my v6 Automatic
alpine stage 1 (without air sensor drilled into intake yet)
Ark exhaust
AEM CAI
also UNTUNED

At this point I'm just wondering if I should be checking my installation, or be satisfied because I have an auto. I just checked out the official dyno thread, and there were people with a lot more power...around at least 190-ish. I am also missing one throttle body nut, I dunno if that's enough to cause a vacuum leak
Any help will be appreciated :3_worship
 

·
Registered
Joined
·
1,731 Posts
wish i could have been there yesterday, sorry. Those do seem low. I made 180 whp NA tuned. Maybe the tune would help but i dont see gaining more than 5-10 whp
 

·
Banned
Joined
·
2,380 Posts
Discussion Starter · #3 ·
wish i could have been there yesterday, sorry. Those do seem low. I made 180 whp NA tuned. Maybe the tune would help but i dont see gaining more than 5-10 whp
it's okay man, I understand.

But yeah, I think I have a vacuum leak at my throttle body..I dunno

waiting for some pro's to give me some words. haha
 

·
Registered
Joined
·
2,718 Posts
190ish and your @ 186.3, not to far off being auto and all, Alpine advertises 40-50hp increase I think, 140-145hp being average for stock seems like your close but with cai and cat-back I agree I would like to see more. Not knowing where you dynoed it is hard to say, anybody you know used the same dyno, maybe it is just a conservative set-up. I have pretty much the same set-up except for a 6-speed, and am planning to dyno soon, it will be interesting to compare. Did you get A/F readings?
 

·
Registered
Joined
·
4,994 Posts
Stage 1 direct from Alpine with a 6 speed netted 193 - thats what they advertised at one time.. You would lose a chunk for being auto - so, you are right in the correct area - maybe a little low - but that can be based on the type of dyno you were one and dyno enviroment conditions..

Unfortunatly, a lot of people think that adding mods adds the horsepower listed for those mods.. it doesn't really add up like that normally - (these are estimated) a cai adds 15 horses, and an exhaust adds 10 horses but together they do not make 25 they make about 18-20 - so added with s/c, they combine to about 50 total - so you end up only seeing 30 extra horses from the s/c - ( again, these numbers are only for chatting sakes) make sense? I think your 186 to the wheels on an auto is a good run.. could be a few higher... but thats a total of around 45 horses added
 

·
Registered
Joined
·
12,151 Posts
Here is my stage 0 on a 90+ degree day after driving 3 hours to get there. No intercooling at all, auto and high humidity.



Stage 0 Alpine, NGM ported/polished lower IM, Borla exhaust, Nology Wires, NGM Mafterburner, Injen SRI, Auto Transmission.

It was over 90 degrees so it was not exactly ideal conditions.

203whp
173ft/lbs of torque


and that was with a clogged vac line to the fpr.
 

·
Banned
Joined
·
2,706 Posts
Ditto. Hopefully not a dynojet cause that seems really low IMO.

Idk without headers and tune you shouldnt except too much more from other dynos I seen, however I still think you should be at least 190-195whp.

U should really get a boost gauge. Only about 40 shipped from prosport. That way you can see if you have a vacuum leak or not. That one nut probably is enough to cause a vacuum leak. On the IM manifold if my bolts are slighty loose it'll give me a vacuum leak.

Edit: On your 1st post you dont have your iat sensor drilled in?
 

·
Banned
Joined
·
2,380 Posts
Discussion Starter · #15 · (Edited)
Stage 1 direct from Alpine with a 6 speed netted 193 - thats what they advertised at one time.. You would lose a chunk for being auto - so, you are right in the correct area - maybe a little low - but that can be based on the type of dyno you were one and dyno enviroment conditions..

Unfortunatly, a lot of people think that adding mods adds the horsepower listed for those mods.. it doesn't really add up like that normally - (these are estimated) a cai adds 15 horses, and an exhaust adds 10 horses but together they do not make 25 they make about 18-20 - so added with s/c, they combine to about 50 total - so you end up only seeing 30 extra horses from the s/c - ( again, these numbers are only for chatting sakes) make sense? I think your 186 to the wheels on an auto is a good run.. could be a few higher... but thats a total of around 45 horses added
Well, I wasn't expecting crazy numbers or anything. I was thinking AT LEAST 190 since they advertised at 193 plus the loss with my automatic and then add a few horsies for my intake and exhaust. It just seems low, that's all.
I guess my real question is if my intake sensor isn't connected or my throttle body nut missing is anything to take into consideration.

and it was pretty cold that night...like...45-ish...
 

·
Banned
Joined
·
2,380 Posts
Discussion Starter · #20 · (Edited)
did you not see my dyno? I made over 200whp with stage 0 and 90 degree temps.
yeah, your dyno's were the ones that I looked at before I went to the dyno to kind of estimate because I figured I'd lose a few WHP from being automatic but I remember you were auto ......
and I checked the official dyno thread before I left.

I'm scared to drill into my intake. haha

thanks for the quick repsonse to my PM too by the way, photoman
 
1 - 20 of 27 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top