Hyundai Tiburon Forums banner
1 - 20 of 31 Posts

·
NT's master gardener
Joined
·
6,718 Posts
Discussion Starter · #1 · (Edited)
OK. so i already graced Matt with a 15 minute long rant about my car (ok and other things too) but this is what its doing...


Firstly, I understand that tibbys can be hard to start on cold days. but around noon today I set out to go to walmart then to the mall to get chinese (YUM!). I went to start the car up, and it was like....chk chk chkrrr chkkrrrrr chrkkkk....finally i pressed the gas and it turned over. *whew*

i figured ok, cold start. no biggy. but i drove it to walmart (about 2 miles..heck yes) and it heated up to the middle line thing like normal, got outta my car, did my business at walmart, got back into the car...same thing...and when the gages came on it was already at halfway to the warm mark (by halfway i mean it was at the quarter line which is halfway between the zero and the place its supposed to be) i was like...OK...well. off to the mall then...

mall, chinese bought, car. same thing, not as intense this time, but same thing. engine still somewhat warm.

i understand cold starts, but when the engine is already warm? am i goin nutso? is this a spark plug thing or...???

and if it is a spark plug thing, I dont know how to take them out. i popped the hood a little bit ago and tried to pull on the spark plugs but i was afraid i was gonna break something cause it wouldn't pull out. so i dont know how to take the sparks out. i know the IM has to be removed for the back 3, but i'm just lookin at the front 3 right now cause removing the IM isn't an option at this point. do i just tug really hard? LOL

Electrical problem link: http://www.newtiburon.com/forums/showthread.php?t=93967
 

·
Registered
Joined
·
201 Posts
Not to be an a** but you can't just pull a spark plug out. They have to be unscrewed. You do however have to reomove the plug cables, but you need to make sure you mark the order so that when you put them back on they are in the correct firing order. If you are going to change the front 3 you had better change the back 3, otherwise you're wasting your time. Find a friend/relative who works on cars and ask for help. After reading your post I would not attempt this on your own.
 

·
Registered
Joined
·
1,731 Posts
how many miles do u have Jen?

Im sure we (mainly Jonathan, haha) can get the IM off very quickly. Ive had mine off and on now so not difficult
 

·
NT's master gardener
Joined
·
6,718 Posts
Discussion Starter · #4 ·
Not to be an a** but you can't just pull a spark plug out. They have to be unscrewed. You do however have to reomove the plug cables, but you need to make sure you mark the order so that when you put them back on they are in the correct firing order. If you are going to change the front 3 you had better change the back 3, otherwise you're wasting your time. Find a friend/relative who works on cars and ask for help. After reading your post I would not attempt this on your own.

lol thats why I was asking how to do it. I know its not difficult, and I wasn't looking to replace them myself. I just wanted to look at them to check their condition. obviously i wouldn't just replace 3...i may be a female but i'm not completely car-retarded. I always get either a friend or a shop to do it, I never embark on car-related things completely on my own. But hey, thanks for the confidence in my abilities....;)
 

·
Registered
Joined
·
1,731 Posts
damn i almost caught u... 34,200 for me and hopefully totaled
 

·
Registered
Joined
·
1,027 Posts
is it a click click noise and your car is trying to turn over but cant. like 'click click crank crank'
sounds more like your battery... which shows its age when its cold, I would totally look into that
first.
when the car is on it runs fine?..... then its not a plug.
just trouble starting when warm like that? ... probably battery
 

·
Registered
Joined
·
1,731 Posts
hopefully so...

thats a good point above ^ plugs would cause running issues and possibly a CEL
 

·
Registered
Joined
·
1,633 Posts
yeah, it's the silly old battery, not the silly car..
 

·
Registered
Joined
·
2,193 Posts
same type of thing happened to me...i replaced the battery and it was good to go
 

·
NT's master gardener
Joined
·
6,718 Posts
Discussion Starter · #13 ·
is it a click click noise and your car is trying to turn over but cant. like 'click click crank crank'
sounds more like your battery... which shows its age when its cold, I would totally look into that
first.
when the car is on it runs fine?..... then its not a plug.
just trouble starting when warm like that? ... probably battery
yes. it does a LITTLE more than just a click, it kinda half chickchuga chickchuga chuga chuga VROoooooooooom when i hit the gas.

but yea. i'll check the battery.
 

·
Still lurks on occasion
Joined
·
10,328 Posts
Jen, can you ummmmm.......do the sound efffects for me again right now? I know we're on the internet and all, but it'll still do it for me. ;)
 
1 - 20 of 31 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top