Hyundai Tiburon Forums banner
1 - 12 of 12 Posts

·
Registered
Joined
·
87 Posts
Discussion Starter · #1 ·
Hi there!

I am current Looking for help.
My trunk doesnt open with the button (no sound coming from the actuator). But ALSO does the rear wiper not work.
Both happened at the same time.
So somehow there is no power in the complete Hatch?
Where can I find the cables to check them/ the right fuse?
 

·
Registered
Joined
·
2,629 Posts
Check the fuse panel under the driver's dash. Pretty sure there's one for the rear wiper/washer--may be the one that controls the hatch release as well.
 

·
Registered
Joined
·
7 Posts
Hi @alexandergp.
Thanks for your answer.
I drive a 2006 FL.
Havent found the correct Fuse jet.
If you don’t have a multimeter now is a good time to get one. I would start off by making sure your battery is good. Just by checking with a multimeter go to the volt DC measurement and make sure it has around 12.6 volts. After that I would go to the rear wiper motor and make sure it’s getting power by unplugging the connection and measure volts DC.
 

·
Registered
Joined
·
7 Posts
I have a multimeter and Battery is new.

I will try and test, but quite sure there will be no power for the wiper motor.
Insure there isn’t corrosion around the connections, that corrosion could cause high resistance. Look inside the hatch. Inspect the wiring within the trunk/hatch. Water could have gone in somewhere causing corrosion. Inspect all the connectors that are attached to the loads (rear wiper, hatch latch switch) you are having issues with.
 

·
Registered
2005 GS
Joined
·
6 Posts
I just fixed my son's Tiburon. I thought it was a bad actuator in the hatch, but it turned out to be a corroded switch contact at the driver door. You can easily test it by carefully prying the switch out, and since you have a multimeter, check for 12v coming into the switch, and then again leaving the switch while it is depressed. You can also just try jumping the two leads and see if the hatch actuator releases. Then you also have to make sure your lift shocks are strong enough to pull the latch out of the lock assembly. If it is the switch, you can easily clean/file the contact points so you don't have to buy a new one.
 

·
Registered
2005 GS
Joined
·
6 Posts
Yes, not likely if they both happened at the same time. But I thought I saw that you already checked battery and fuses, and the switch check is easy enough to let you know if you have power going through that area before it goes to the hatch. If you do, then you can see if some wires in your hatch got pinched/cut.
 
1 - 12 of 12 Posts
Top