Hyundai Tiburon Forums banner
1 - 12 of 12 Posts

·
Registered
Joined
·
44 Posts
Discussion Starter · #1 · (Edited)
I have an OEM EZ500/H3 HU and it does have a red/white Aux in cable. I cannot get the unit to switch over to this, only displays Tuner/CD/Standby. How do I get Aux to work? Thanks.
 

·
Registered
Joined
·
2,122 Posts
I have never used or even seen it before, but it might have like a signal sensor or something. Try making sure that whatever you're using is already plugged in and turned on before you try switching to it. Other than that I don't know.
 

·
Registered
Joined
·
44 Posts
Discussion Starter · #3 ·
iPod is plugged in and playing. Almost like AUX needs to be enabled, but the Menu option is not there as stated in the manual. Have an email in to Kenwood for help.
 

·
Registered
Joined
·
1,076 Posts
i bought an adapter for my mp3 player that plugs into the back.. not the aux ins but the pin connecter thing... and it says Aux Ext when i hook my mp3 player up to it
 

·
Registered
Joined
·
44 Posts
Discussion Starter · #7 ·
After spending 90 minutes on the phone and 3 levels of support with Kenwood it has been determined that Hyundai has reprogrammed these unit after purchase from Kenwood. The Aux-In is actually reprogrammed as an output. The easiest solution is to purchase a $30 adapter (as so many have) and go through the cd changer. Mine also says Aux Ext when plugged in. I was just hoping to use cables that already had a designation as Aux input. You can only enable the Aux In on a standard EZ500, not the EZ500/H3.
 
1 - 12 of 12 Posts
Top