Hyundai Tiburon Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
51 Posts
Discussion Starter #1 (Edited)
Aqui estan las fotos que te prometi hace par de meses. Este fix me resolvio el problema de que el A/C solo tiraba aire frio en las primeras dos velocidades y solo aire caliente en la 3ra y 4ta. (las luces de A/C prendian y apagaban intermitentemente o se quedaban apagadas)


Esquematico


Toma los 12 V para el relay del plug que va al control de temperatura






Conecciones terminadas



Cualquier duda me dejas saber.
 

·
Registered
Joined
·
2,696 Posts
Wilfredo un MILLON de gracias... pensé que se te habia olvidado y no me atrevia molestarte de nuevo...

El relay universal tiene 5 pins


1. (85) Ground
2. (30) 12V Constante
3. (86) 12V Switch
4. (87) 12V hacia lo que va a prender
5. (el otro 87) Terminar del medio que casi nunca se usa

La coneccion deberia ser asi?:
1. Ground ----> A cualquier ground
2. 12V contante ----> veo que lo pusistes al plug blanco en el cable rojo y negro de la esquina


Ahi me quede...
Veo que picastes del plug negro el cable anaranjado con linea negra y eso lo pusistes a dos de los pines.... usastes un relay de 4 pins? Es distinto a los bosch universales?
 

·
Registered
Joined
·
2,696 Posts
por lo que veo tu utilizastes un relay de 4 pins y mas pequeno que los universales de bosch
 

·
Registered
Joined
·
51 Posts
Discussion Starter #4
Wilfredo un MILLON de gracias... pensé que se te habia olvidado y no me atrevia molestarte de nuevo...

El relay universal tiene 5 pins


1. (85) GroundCable orange "picado" hacia el plug negro. Completa el circuito y hace que el relay se energize cuando activas el A/C
2. (30) Common Ground
3. (86) 12V Switchcable rojo del plug blanco
4. (87) 12V hacia lo que va a prenderAl cable orange que picaste y haci el A/C control module
5. (el otro 87a) Terminar del medio que casi nunca se usaNormally closed" y el relay de 4 pines no lo trae

La coneccion deberia ser asi?:
1. Ground ----> A cualquier groundHay un tornilo con multiples grounds detras del radio, pero cualquier ground brega
2. 12V contante ----> veo que lo pusistes al plug blanco en el cable rojo y negro de la esquina. SI. Lo puse ahi porque solo envia 12 v al relay si el pushbutton switch del A/C esta en ON.


Ahi me quede...
Veo que picastes del plug negro el cable anaranjado con linea negra y eso lo pusistes a dos de los pines.... El 85 al lado que va al plug negro y el 87 al que sobrausastes un relay de 4 pins? Es distinto a los bosch universales?No. Es lo mismo solo que no trae el 87a "Normally Closed"
En cuanto a los relays pequeños, es que hace un tiempo trabajé arreglandole carros a un subastero, tu sabes de dos carros hacer uno y lo primero que hacia era sacarle los relays y fusibles al carro que iba a ser el donante de piezas. Con relays se puede hacer de todo y como el consumo de corriente del coil es sumamente pequeño los puedes conectar donde sea y no pasa nada.

La teoria de este fix es que luego de analizar el esquematico, note que cuando prendes el blower con el switch de A/C en "ON", el mismo switch envia una señal de 0V (ground) por el cable chinita al A/C control module que no es otra cosa que el switch de controlar la temperatura. Aparentemente por problemas de diseño, el consumo de corrinte es mayor que lo que el gauge del cable aguanta y el contacto se va oxidando y aumenta la resistencia y la señal se cae, porque tambien por ahi va el ground para las resistencias del blower(otros 20 pesos). Esto tiene un efecto como cuando vas detras de un carro y ves que cuando pone el "Stop" se le apaga la luz de al lado (pasa mucho en los Mirage) Al poner el relay, le estas enviando un ground directo al modulo y usas la señal "eñema" de ground del blower para prender el relay. Espero hayas entendido un poco pues trate de ponerlo bastate sencillo, porque hay otros factores mas pero si me pongo a explicarlos nos amanecemos.

Pero na' cualquier cosa me dejas un PM o me llamas al cel cuando vayas a bregarlo y te explico con mas detalles.
 

·
Registered
Joined
·
2,696 Posts
Wilfredo suena mas sencillo ahora.... cuando le meta mano te voy avisar si tengo problemas...

Gracias y felicidades a ti y a la familia
 

·
Registered
Joined
·
96 Posts
wooowww exelente diagrama yo siempre he tenido ese problema solo q lo resolvia con un cantaso a la consola donde puedo comprar ese relay
 

·
Registered
Joined
·
2,696 Posts
ese relay se compra adonde sea.... cualquier autoparts... lo unico que necesitas saber es el amp... pero creo que hasta con uno de 30amp brega
 

·
Registered
Joined
·
5 Posts
Que tal muchachos espero estén bien consulta esto funcionará para mi problema tiburon 2007 el control de A/C creo que no tiene corriente he verificado el fusible y esta funcionando.
 
1 - 8 of 8 Posts
Top