Hyundai Tiburon Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
624 Posts
Discussion Starter · #1 ·
Well, I know it's been awhile, but I figured that I'd finally post up some updated pics of my new setup. The last time I posted up new pictures of my Tib was when it got vandalized, so it feels good to finally have something nice to show again.

For starters, being that the vandals ripped my old A-pillar completely out, all the wiring had to obviously be redone. So this gave me a chance to do it all over even nicer than it was last time. My friend had an awesome idea to make a single connection with a quick disconnect out of a 9 pin serial connector, and it worked out perfectly (even if you can't see any of the hard work that went into it). I also decided to paint the bezel sounding my wideband gauge silver this time as well so that it matches the other two gauges better, and I think it actually turned out quite well.









As for my new head unit, I actually like my new JVC a WHOLE lot better than my Alpine that was stolen. It's the JVC KD-AR8500 Arsenal, and it has a freaking ton of awesome features that my Alpine couldn't do (like an SD card reader, and perfect Sirius satellite radio interface to name a few). Plus, it actually sounds 200% better than I could ever get my old Alpine to sound with my current speaker setup! It's crazy but I could NEVER get the bass to sound anywhere near as good on my old Alpine than I can with this new JVC...not to mention it only took me about 15 minutes to set the JVC up to sound like that compared to the numerous tweaking and hours of button pushing to get the Alpine to sound half way decent. So with that said, I think that my new head unit is far superior to my old one in EVERY way. I do have one small gripe though...the JVC doesn't have a pause button, but that is the ONLY thing I can fault it at!! Oh well...here's some pics and an video of one of the background animations running on it.







Here is the link to the video:
http://s76.photobucket.com/albums/j30/macatron/?action=view&current=MyNewJVCHU.flv

And last but not least, my new car alarm setup. It's the brand new 900mhz Compustar Pro P2W900FM-A two way pager alarm, and it's freaking hella sweet. It's really nice to now have the piece of mind that if someone messes with my Tib, I'll at least have some kind of warning that it's happening so I can go outside with the BEAT STICK and bust some heads in. :3_devil: I didn't take a picture of the remote, but I'll say this, it's pretty pimp A$$ as well. It's got an 1"h x 1 1/2"w LCD screen on it that tells you where your car is getting violated (hood, doors, trunk) the second it happends. If someone sets off the warning or makes the alarm go off, the remote makes a beeping noise and vibrates. So even if it is in your pocket, you'll still be well informed.

Here is just a pic of the transmitter. I figured that I'd save you all the excitement and not take a picture of the alarm siren because it looks just like every other siren I've ever seen. LOL



 

·
Registered
Joined
·
624 Posts
Discussion Starter · #4 ·
nice. how come you have the vent rings and keyhole painted but not the middle console? just curious...

Thanks...as for your question...the vent rings and ignition bezel were all part of a kit that is no longer made from Taken Racing. All four vent rings and the ignition bezel are CNC aluminum, so they aren't painted at all actually. As for why I didn't paint my middle console...I just figured that it'd be over kill, and I kind of like the contrast the way it is. :3_wink:
 

·
Registered
Joined
·
624 Posts
Discussion Starter · #6 ·
Looks nice I really like the headunit
Hey thanks! Yeah, I really like my new headunit as well. I mean, it sucks that my Alpine was stolen, but, in the end, I got a better unit altogether...so it's all good. :3_bier:
 
1 - 6 of 6 Posts
Top