Hyundai Tiburon Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
hey guys, ive loked at a ton of posts and threads but no avail.
im just a tad stumped.

so im tryna install a push button start kit to replace the key ignition on my car. I've got it all spliced in to the ignition harness wiring and all. for this kit, you need one 12v wire from the brake pedal to the control box (for the push button start) so that the car doesn't start unless the clutch and the brake pedal is pushed in - and ive got that plugged in too. now the issue is that when i press the button to start the car, it wont start. It turns over but doesn't start. the only way im able to start it is if i connect the ignition harness back to the plastic piece behind the barrel and put the key into the barrel and turn it to the "on" position. Then if i press the push button the car will start.

Ik my car has a chip in the key and all, and ive tried what you posted of putting the key into the coil thing and then starting the car but still no luck, the car wont bother turning on unless the key is in the barrel in the "on" position and the coil thing is nearby the key.

Please help if ya can! Thank you so much!!!
Ive already looked at the DIY for the keypad start but its not working for some oddball reason...
 

·
Registered
Joined
·
87 Posts
2 options.

1. You need to get a chip bypass module
2. Put the key into the on position and leave it there

Sent from my MIX using Tapatalk
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
Is there something to look for in a chip bypass module?

If i leave in the on position itll be draining my battery HAAAAARDCOREEEEE
 

·
Registered
Joined
·
87 Posts
I'm pretty sure you have to disconnect the wire that controls lights and stuff from the ON position and leave the key there. And for a bypass module I wouldn't know for sure I've only ever read on push to start systems. There's a DIY for push to start on here somewhere just gotta find it

Sent from my MIX using Tapatalk
 

·
Registered
Joined
·
6 Posts
Discussion Starter #5
Got it figured out! Ran a relay! Coil powered by ACC+ and grounded, and the switch (87/30) wired into complete the circuit for the constant 12V wires to the ignition switch. Ill post a video on how I installed in when I get it together!

Thanks yall (Masalito)!
 

·
Registered
Joined
·
87 Posts
Got it figured out! Ran a relay! Coil powered by ACC+ and grounded, and the switch (87/30) wired into complete the circuit for the constant 12V wires to the ignition switch. Ill post a video on how I installed in when I get it together!

Thanks yall (Masalito)!
I was actually very interested in doing this a while back, don't forget to post the link to the video I'll definitely take a look

Sent from my MIX using Tapatalk
 

·
Registered
Joined
·
6 Posts
Discussion Starter #7
I was actually very interested in doing this a while back, don't forget to post the link to the video I'll definitely take a look

Sent from my MIX using Tapatalk
Will do! I actually found out after recording that the relay isn't actually a whole lot necessary but who gives aha it still rolls!
 

·
Registered
Joined
·
6 Posts
Discussion Starter #8
So my Tiburon is long gone, but a quick reference, if I recall correctly the problem here was that I simply wasn't wiring in my wires correctly. This car has 2 accessory wires and my kit had only one, so they had to be connected to one another!
 
1 - 8 of 8 Posts
Top