Hyundai Tiburon Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi Guys. how r u? So, I have a tiburon 2008 v6 and the other day I went to turn the key and didnt start for a moment so when I turned the key back to stop it made a small but profound sound. When I went to start it up again it made a really awful sound(like scraping and grinding) but the car did start right away. They changed the starter and apparently 1 of the screws of the starter was missing(dont ask how, dont know). New starter and a screw later and the car still does the same thing.... I've opted for not turning the key start it up, rather push it to start. Any ideas on what could've been the problem and any solution? Thanks before hand.
 

·
Super Moderator
Joined
·
8,696 Posts
Welcome to NT.

So, you have a 2008 GT/V6......

AT or MT?
Any recent work done, mostly relating to starter or trans (other than new starter and screw).
How many miles?
Any mods.....if so, what?

If a decent shop worked on it, take it back and say X$ later, it does the same thing, fix.......or, at least give a quote.....
How old is the battery, an old one may not make the starter gear fully engage the engine.

Where are you? If down south, rather warm, up north, may be Frikkin cold.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
No mods, Full clutch last year(with flywheel), no recent work on it. MT, 118k miles. Live in Puerto Rico(Caribbean, mostly warm all year) battery is or almost is 2 years, the battery display 12v at on switch and 14-14.5v when started.
 

·
Registered
Joined
·
1 Posts
Hi there, I do not speak often, just read. but since you do not have many replies I figured I'd chime in. If one of the bolts from your started was missing, it likely moved around and hit the flywheel at an angle, over time this likely wore down the starter ring (the teeth on the flywheel your starter meshes to in order to start the engine). So eventually, it started making an awful noise because the teeth were getting smaller/breaking off, then you brought it in and got the new bolt put in... but the damage was already done.

I do not know for sure as I have not looked at the car, and obviously I'm not god so I can't know from here. But it sounds a lot like your starter ring is destroyed.. In a lot of cases you can just replace the ring, but you can also just replace the fly wheel.

You said you got a new clutch+flywheel last year? Was it done by a shop?

Here's a destroyed starter ring:
 

Attachments

1 - 4 of 4 Posts
Top