Hyundai Tiburon Forums banner
1 - 18 of 18 Posts

·
Registered
Joined
·
110 Posts
Discussion Starter · #1 ·
when I start my car, it sounds like there is a squeak. no not a loud SQUEAAAAAAAAAAAAKKKKKKKKKKKKKKKKKK, but it sounds like there is a nest of birds underneath my car. it increases in frequency the rpms rise.

what is this? it stops when the car has been driven for a while.
 

·
Registered
Joined
·
238 Posts
when I start my car, it sounds like there is a squeak. no not a loud SQUEAAAAAAAAAAAAKKKKKKKKKKKKKKKKKK, but it sounds like there is a nest of birds underneath my car. it increases in frequency the rpms rise.

what is this? it stops when the car has been driven for a while.

i have the same squeaking noise at startup and it usually goes away when it warms up,
i'm not sure exactly what it is, but maybe it has something to do with the timing belt?
 

·
Rool : Pron Spammer
Joined
·
4,097 Posts
when I start my car, it sounds like there is a squeak. no not a loud SQUEAAAAAAAAAAAAKKKKKKKKKKKKKKKKKK, but it sounds like there is a nest of birds underneath my car. it increases in frequency the rpms rise.

what is this? it stops when the car has been driven for a while.
Sounds like your serpentine belt is slipping when it's cold.
 

·
Former Staff
Joined
·
3,336 Posts
Sounds like your serpentine belt is slipping when it's cold.
I'm certain that's what it is. You may want to check that your belt tensioner is working properly, and also check the condition of your belt. Replacing the belt is easy, and depending on how many miles you have on it, you might just want to do it anyway.
 

·
Registered
Joined
·
282 Posts
I have had this problem for a little while that i kept ignoring. I today i sprayed belt conditioner on it . its only a temp solution of like an hour.

once i spray it on it goes away... try changing the belt cause thats my next step.
 

·
Registered
Joined
·
238 Posts
yea i'm approaching 60k, so i'm gonna get my timing belt changed anyway
 
Joined
·
96 Posts
Mine does it to, very slightly on start up.. Not to long ago, and this was only 1 night for some reason, my car was making this insanely loud metal to metal grinding screeching sound... I dont know if it had anything to do with the squeek on start up, but it went away after I drove it around a bit and has not done it again... 500mi till warrantys up..
 

·
Registered
Joined
·
110 Posts
Discussion Starter · #11 ·
ok... odd question...

is the serpentine belt different than the timing belt? because I am at 62k miles so its just about timing belt time anyway.

I come from sr20det... which has timing CHAIN and belts for water pump and powersteering.

thanks for responses. guess its not uncommon. I DO have an injen sri, but it was doing it even before I had the intake
 

·
Registered
Joined
·
2,221 Posts
yes they are different,

the serpentine belt is the one in plain view in your engine bay, it drives your alternator, ac compressor and power steering pump.

the timing belt is hidden under a cover behind the serpentine belt
 

·
Registered
Joined
·
226 Posts
Like someone said above I have a hard "metal on metal grind" everytime I start my car and go in reverse. Even if its not in gear and Im just rolling back. Does it when I go forward but not like backwards. Same thing or diff?
 

·
Registered
Joined
·
1,533 Posts
take that thing back to Hyundai! 8000 miles.. tell them to fix it
 

·
Registered
Joined
·
37 Posts
I have the same squeek on startup when it's cold out. If the engine is warm, or it's warm outside I don't get the squeel.

I took my car in for serving yesterday and asked them about this, they told me it was the serpentine belt and would cost $90 CDN to replace. I asked them if I can leave it until my next service and they said that's not a problem. I figure I'll get it seen to the next time I'm there.
 
1 - 18 of 18 Posts
Top