Hyundai Tiburon Forums banner
1 - 19 of 19 Posts

·
Banned
Joined
·
3,233 Posts
Discussion Starter · #1 ·
my car is a 06 with almost 3,000 miles on it.. why is it when the car is cold it sometimes take a few seconds for it to turn over and start? this has only happened like 3 times but its annoying.
 

·
Registered
Joined
·
938 Posts
When you turn the key to start it...do you start it right away or let the key sit in ignition mode for a few seconds before you start it?
 

·
Registered
Joined
·
938 Posts
You might wanna let the key sit in the ignition (with the ignition on) for a few sec when you first get in it. It will give a change for the fuel pump to actually pump gas to your engine. Try it and see what happens...might be something else though. Does it do anything weird when it happens (hear any noises etc.)?
 

·
How do you change this?
Joined
·
2,294 Posts
Its really cold here and I always let it sit in on before I crank it. Just that few seconds makes for way easier starts.
 

·
Banned
Joined
·
3,233 Posts
Discussion Starter · #7 ·
ok no doubt.. i just wanted to make sure there was nothing wrong with my car.. as i think about this.. i had the same issue with my 2 elantras and i would start them right away also.. lol
 

·
Registered
Joined
·
199 Posts
I sincerely hope you don't floor the right pedal right away too :D

I drive a diesel engine, and nowadays you can pretty much fire them up quickly, but I always wait a few sec for all the lights on the dash to go on and back off again (in my old 2000 tib 2). Also a good time to check if maybe a warning light keeps lighted, or you forget your handbrake :3_devil_w
 

·
Registered
Joined
·
938 Posts
10-4 Glad to hear it
 

·
Banned
Joined
·
3,233 Posts
Discussion Starter · #12 ·
guys this problem is pretty bad now.. when my cars cold and if i dont wait like 4 seconds to start it and i start it right away, the car doesnt turn over right away at all.. is this normal?
 

·
Registered
Joined
·
938 Posts
Nope...dealership! Take it there at night and let it sit. Drop the key in the box and write what is going on so that they have to start it in the morning to test it and they will see what is going on.
 

·
Banned
Joined
·
3,233 Posts
Discussion Starter · #14 ·
PANAXRX said:
Nope...dealership! Take it there at night and let it sit. Drop the key in the box and write what is going on so that they have to start it in the morning to test it and they will see what is going on.
going there tommorow for a oil change, ill bring it up the them.. i dont get why this is happening, i only have 3,XXX miles.
 

·
Banned
Joined
·
3,233 Posts
Discussion Starter · #17 ·
i notice when im having trouble starting the car and i keep pressing the gas as i try to start it, it wont turn over AT ALL.. but if i dont touch the gas it will turn over on 10th or 11th crank.
 

·
Registered
Joined
·
1 Posts
anyone????
I've been having the exact same problem with my tiburon for the last 2 years. It all started in the winter on a really cold day and it happens once every couple of days but once the car starts it runs well all the time. This problem seems to happen when its very humid or very cold outside. It mysteriously went away during the summer and showed back up for the first time today ...it was very foggy and humid outside... I took it to the dealer a couple of times and its always starts fine around them !

the starter works fine but the car doesn't start..after i wait about a minute it starts again ?? Has anyone solved this ??
 

·
Registered
Joined
·
62 Posts
My 2003 with 105,000 miles just started doing this. It only happens when the engine hasn't been run for about 4+ hours. If I let the key sit in the on, but not start position for about 5 seconds, it always starts on the first try. The fuel filter has 45,000 miles on it.
 
1 - 19 of 19 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top