Hyundai Tiburon Forums banner

1 - 20 of 20 Posts

·
Registered
Joined
·
740 Posts
Discussion Starter · #1 ·
hiiii everyone, so before me and my boyfriend start rippng out all the wiring end everything from my subs, i figured I would get some suggestions.
here's the deal... my amp is on, and the little light is green, rather than red, which would mean its in safety mode like if the ground weren't hooked up.
the subs aren't hitting at all, so i know they aren't blown because if they were they would be hitting, but just sounding like poop.. i checked the remote wire from the amp and on the head unit and its good.
???
im confused, and I have crappy music =[ any suggestions?
 

·
Registered
Joined
·
3,698 Posts
nowhere near enough information to diagnose, but check the wires from the subs to the amp. also check the RCAs.

also, just because the light is on doesnt mean the amp isnt broken.
 

·
Worst Overall NT Member of 2010
Joined
·
6,782 Posts
did you turn the radio on?
 

·
Worst Overall NT Member of 2010
Joined
·
6,782 Posts
is the car on?
 

·
Registered
Joined
·
740 Posts
Discussion Starter · #6 ·
damnnn i rly hope the amp is fine.

what i think might be the case is the wires inside the box came loose.. but i would haev to check, maybe ill go do that now... the wires from the back of the box to the amp are good.
 

·
Registered
Joined
·
740 Posts
Discussion Starter · #7 ·
and yeah the battery is connected... the amp is on. the subs just aren't hitting
 

·
Worst Overall NT Member of 2010
Joined
·
6,782 Posts
then there are 3 factors. if you cant figure them out, dont work on audio.

women.......
 

·
Former CIO
Joined
·
10,258 Posts
mike leave her alone and let people help her figure out her problem
 

·
Worst Overall NT Member of 2010
Joined
·
6,782 Posts
mike leave her alone and let people help her figure out her problem
if she posts more, ill help her. but with what she posted, its like saying my car wont turn on. i put the key in, and nothing
 

·
Registered
Joined
·
71 Posts
I had a problem when me and my buddy put my system in ! the ground wasnt in a proper spot so we moved it and everything was good. I also had a amp that read working order, blue dot, then there was no sound. So it could possibly that. If you blew your subs they would still work but sound like crap. Is there any sound coming out of the subs ?
 

·
Registered
Joined
·
740 Posts
Discussion Starter · #14 ·
alright.. i just went outside and checked a few things...
the wires inside the box are all good... and the wires from the head unit are all hooked up good.
i checked the fuses and those are all fine as well...
i would check the ground but i cant get to it very easily.. i have to move the box and its really heavy.. so ill check that with my bf when he helps me out with it.
 

·
Registered
Joined
·
740 Posts
Discussion Starter · #15 ·
mike leave her alone and let people help her figure out her problem
thanks. and no, im not a genius when it comes to audio, but at least im trying, if i knew exactly what i was doing i obviously wouldnt have had to ask for help.. if you have nothing helpful to say.. please remove yourself from my thread, k thanks ;^)
 

·
Registered
Joined
·
690 Posts
Un hook the subs from the amp.

use another speaker and see if the amp can play it.
U do not describe how your subs are connected, or the amp u are using.


Test to see if the amp is doing anything first. Use the test speaker.
If it is working...then it is the subs giving the issue.

If it is not, then u have to figure out if the RCA's are sending a signal to the amp. Try the rca from your other amp...if u have one.

If that yields sound...it is the RCA to the sub amp or the deck.(Sub out) Check connections in dash.
If it does not give sound, it is the amp.
 

·
Registered
Joined
·
740 Posts
Discussion Starter · #17 ·
thanks humanvirus, i'll do that with my bf... i dont have extra speakers and things here at my apartment to do that with.
 

·
Registered
Joined
·
740 Posts
Discussion Starter · #19 ·
hmm.. i dont have any of those in my apartment, lol...
all i have is my ihome radio, lol
 
1 - 20 of 20 Posts
Top