Hyundai Tiburon Forums banner
1 - 12 of 12 Posts

·
Registered
Joined
·
314 Posts
Discussion Starter · #1 ·
I purchased the motor mount inserts from Speed Freak Racing and went to install the front mount. Everything went together, until I put the mount in and can't Get the bolt to go through anyone have any suggestion?
 

·
Registered
Joined
·
371 Posts
yeah try putting it in gear or reverse or something cuz when u do that with the motor on u know the engine will shift and u can put the bolt in


lv tib04 said:
I purchased the motor mount inserts from Speed Freak Racing and went to install the front mount. Everything went together, until I put the mount in and can't Get the bolt to go through anyone have any suggestion?
 

·
Registered
Joined
·
4,475 Posts
I used a drift punch for the rear one. The rear one has an off-cenetered hole, but the front is centered, and mine went right in. Take a punch or heavy screwdriver and and use it to line up one side and slap the bolt in the other. If the engine's setting too low w/o the mount in (which it probably is), then use a floor jack to raise it enough to get the bolt in.
 

·
Registered
Joined
·
333 Posts
Sorry, I don't mean to hijack this thread, but if I were to replace one of my motor mounts, which would be the best to replace? This helps to eliminate wheel hop correct? So is the front mount the one to replace?
 

·
Registered
Joined
·
837 Posts
slobes said:
Sorry, I don't mean to hijack this thread, but if I were to replace one of my motor mounts, which would be the best to replace? This helps to eliminate wheel hop correct? So is the front mount the one to replace?

^^ yes - the front one.
 

·
Registered
Joined
·
4,475 Posts
I just realized that you said "inserts". Did you mean "bushings"? Inserts suck and will come undone. Bushing are the whole poly piece that replaces the oem bushing. If you bought inserts, I'd send them back.
 

·
Registered
Joined
·
314 Posts
Discussion Starter · #8 ·
I have the whole poly inserts.
 

·
Registered
Joined
·
314 Posts
Discussion Starter · #9 ·
Bagpiper,

Where do I need to put the jack at?
 

·
Registered
Joined
·
4,475 Posts
lv tib04 said:
I have the whole poly inserts.
Okay, those are bushings. The inserts are the notched pieces that fit in with your oem mounts.

Look through the side of the hole and make sure the engine has dropped too low to insert the bolt. If so, carefully put a block of wood under the block on the floor jack in clear location where it won't break anything, and not the pan. You should obnny have raise it slightly to line up the mount. Don't overdo it.
 

·
Registered
Joined
·
314 Posts
Discussion Starter · #11 ·
You are correct, the bushing hole is a little higher than the mount bracket.

Thanks
 

·
Registered
Joined
·
314 Posts
Discussion Starter · #12 ·
Thank you everyone for your help, 2 pumps of the jack and the bolt slid right in!! :3_nosthum
 
1 - 12 of 12 Posts
Top