Hyundai Tiburon Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
4,295 Posts
Discussion Starter #1
well, yesterday we put in a snow performance alky kit...

to make things short, at the dyno, our wideband was reading at 10.0 throughout the whole powerband at WOT. We toyed around with the apex to find out everything we could and... it stayed at 10.0. We zeroed the apex and same thing too.

We then disconected the MAF and it gave out the 310whp BUT wideband stayed at 10.0

suggestion?

Im really stumped, o and at idle is starts hesitating.
 

·
Registered
Joined
·
418 Posts
So your personal wideband was reading 10.0? Or the shops dyno wideband was reading 10.0? What kind of wideband air/fuel mixture you have? So stoich with gasoline is 14.7, but when adding alcohol that drops the air/fuel down to a lower number for it to be stoich. For example stoich for alcohol and methonal is 6.4. So maybe having the alcohol injection is dropping your numbers...?
 

·
Registered
Joined
·
4,295 Posts
Discussion Starter #3
were still not dumping in methanol. And its a shop wideband.

we took out the fuse for the alky kit. The first run came out like that and everyother one two. Since we ran into problems we didnt even try to tune it with the alky kit, couse we wouldnt be able to.
 

·
Registered
Joined
·
4,295 Posts
Discussion Starter #8
blackshark said:
Did they try using a diffrent sensor? Maybe the one they used was toast
the car before me and after me dynoed ok though
 
1 - 8 of 8 Posts
Top